or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!
New Posts  All Forums:Forum Nav:

Pictures of your computer rigs! Post them here! - Page 678

post #10156 of 10163
Mine was a budget build just to get me started. I didn't want to spend any more than about $500, which I succeeded in. I tell you though, NZXT makes a beautiful case ūüėÜ My first ever build, I'm happy with the way it turned out!
post #10157 of 10163
Quote:
Originally Posted by muffins View Post

Mine was a budget build just to get me started. I didn't want to spend any more than about $500, which I succeeded in. I tell you though, NZXT makes a beautiful case ūüėÜ My first ever build, I'm happy with the way it turned out!

 

 

Nice... Yeah I like NZXT my case has been a H630 for nearly 4yrs now..  It is a very nice case.. NZXT was also super to deal with... I had a mishap and the side panel of my H630 was damaged..  I contacted NZXT trying to buy a new side panel and they just sent me one for free (they didn't have stock..at the time it took awhile.. but still... super cool of them to give me a replacement for free.. it really (and I told them straight up) wasn't a warranty prob..I damaged the side panel..but still they gave me it for free.

 

post #10158 of 10163
Quote:
Originally Posted by atarione View Post


Nice... Yeah I like NZXT my case has been a H630 for nearly 4yrs now..  It is a very nice case.. NZXT was also super to deal with... I had a mishap and the side panel of my H630 was damaged..  I contacted NZXT trying to buy a new side panel and they just sent me one for free (they didn't have stock..at the time it took awhile.. but still... super cool of them to give me a replacement for free.. it really (and I told them straight up) wasn't a warranty prob..I damaged the side panel..but still they gave me it for free.



I wish they would fix their Hue+ :\ It worked amazingly when I first got it, then after a system restore it stopped working. The Cam software in particular stopped working. It refused to download the Hue plugin over several legacy versions (which NZXT doesn't offer, I had to dig to find them), resets, reinstalls, updates, etc... nothing worked. And upon checking their website, dozens and dozens and DOZENS of people with the same problem. No answer, no solution, no help. I wish their software division was as good as their PC case division.
post #10159 of 10163
Quote:
Originally Posted by Thenazgul View Post
 

Nice, I would move all those boomboxes though. I am kinda fond on my legspace :D


 It might not be obvious from the perspective of where the photo was taken but the table is positioned quite a bit forward and the sub is pushed back so that there is still adequate legroom for me.

 

The positioning of the sub is like that because it is where I get the most even room bass response from my listening position.

Quote:
Originally Posted by atarione View Post
 


lol.. yeah... I'd have kicked the woofers out by now... I'm 6'2" can't have anything in the way of my legs under my desk.

My SVS sub has a heavy steel grill in front so inadvertently kicking in the woofer is not likely to happen, rather you might break your toes instead. lol

post #10160 of 10163
Quote:
Originally Posted by atarione View Post
 

 

 

Nice... Yeah I like NZXT my case has been a H630 for nearly 4yrs now..  It is a very nice case.. NZXT was also super to deal with... I had a mishap and the side panel of my H630 was damaged..  I contacted NZXT trying to buy a new side panel and they just sent me one for free (they didn't have stock..at the time it took awhile.. but still... super cool of them to give me a replacement for free.. it really (and I told them straight up) wasn't a warranty prob..I damaged the side panel..but still they gave me it for free.

 


Nice setup, I have the same TA-N77 power amp, and love that thing so I bought two to bridge them, the only thing I against them is the binding post, pain the rear for cabling . Do you still have the preamp of this series? I never like the pre. 


Edited by Seamaster - 12/4/16 at 8:43pm
post #10161 of 10163

Here's my setup =)

 

 

 

Asus PG287Q, 4k, 60Hz

Asus PG279Q, 1440p, 165Hz

Lenovo ThinkPad Yoga 260

 

i7, 5930K, @4,25GHz

G.Skill DDR4, 3000MHz, 8x4GB

MSI GTX1080 Gaming X

 

Chord Mojo

Hifiman He-1000


Edited by Whippler - 12/7/16 at 5:35am
post #10162 of 10163
Quote:
Originally Posted by Seamaster View Post
 


Nice setup, I have the same TA-N77 power amp, and love that thing so I bought two to bridge them, the only thing I against them is the binding post, pain the rear for cabling . Do you still have the preamp of this series? I never like the pre. 

 

 

yeah I have the matching TA-E77ESD...  I like it well enough.. I also honestly like that I have the stack of matching gear also... sometimes I just use my FiiO E09K as the preamp for the TA-N77ES however.

 

The amp is just amazing.. ..the binding posts are indeed a pain to deal with.    I have had to changed the meter lamps TWICE... didn't work when I bought it replaced them then they burnt out again on the left side at least 2~yrs later.. replaced them again... I now generally leave the lamps off.. which kind bums me out because I like the meters... don't know what idiot at sony decided to put the lamps in series.. 

post #10163 of 10163
Quote:
Originally Posted by atarione View Post
 

 

 

yeah I have the matching TA-E77ESD...  I like it well enough.. I also honestly like that I have the stack of matching gear also... sometimes I just use my FiiO E09K as the preamp for the TA-N77ES however.

 

The amp is just amazing.. ..the binding posts are indeed a pain to deal with.    I have had to changed the meter lamps TWICE... didn't work when I bought it replaced them then they burnt out again on the left side at least 2~yrs later.. replaced them again... I now generally leave the lamps off.. which kind bums me out because I like the meters... don't know what idiot at sony decided to put the lamps in series.. 


I think you can get away using TA-E77 without a preamp, there is level adjustment in the front, but be careful to turn it all the way down to start. I almost blow my ears out when I did that. They are known to burn those lights out, but so far I am very lucky...knock on the wood! I think someone on ebay selling LED kit for the amp, but not 100% sure.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!