Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Question regarding Westone 3 with UM56...
New Posts  All Forums:Forum Nav:

Question regarding Westone 3 with UM56...

post #1 of 2
Thread Starter 
I bought a set of the Westone 3's a couple of weeks ago when I was able to get one of those ridiculous cashback deals on Ebay, and have been quite impressed with them (even without an amp on an iPod). I decided to take the plunge with the money saved and bought a set of UM56 which I received yesterday. I spent several hours last night listening with them, and although they are comfortable, I have come to the conclusion that these headphones sound like crap with them compared to the (short) foam tips I was using. I went from a very balanced sound (with a bit prominent bass, but not obtrusive) with a fairly well defined soundstage (no amp) to an overly plastic-y, obnoxious mid-rangy sound. The highs were washed out and the bass was now way in the background and poorly defined. I also felt like I had to press them into my ears to keep any kind of definition to them... I thought I was losing it until I finally put the foam tips back on and was stunned at the difference. It sounded so good, I was up another two hours listening to music...

So what is wrong here? I know this can't be right. Can I possibly be doing anything wrong? When I put the molds in my ears by themselves, they fit very nicely, and the isolation is good if I cover the holes with my fingers, but for some reason, when the earphones are attached it sounds dreadful. The only thing I can see by looking at them is that the hole on the right mold starts to curve almost immediately, and I wonder if the end of the nozzle is actually being partially blocked? I'll give Westone a call, but I would be curious with other people's experiences...
post #2 of 2
Same experience here. The UM56 sounds crap compared to the Comply tips. Total waste of money
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Question regarding Westone 3 with UM56...