Head-Fi.org › Forums › Equipment Forums › Cables, Power, Tweaks, Speakers, Accessories (DBT-Free Forum) › Audioengine A5 - humming, hissing, popping, cracking
New Posts  All Forums:Forum Nav:

Audioengine A5 - humming, hissing, popping, cracking

post #1 of 26
Thread Starter 
I just got my A5's and while they sound good they hum and hiss all the time, pop and crack on occasion (even with no source plugged into them), and frankly they're just not going to work out for me.

I need another option.

My budget is around $300 but if I really need to I could push it to $400. They're going to be used as computer speakers sitting about 3-4 feet from my head and at least a foot from the wall so rear firing is ok. They will be for music listening (all sorts, from jazz to rap, mostly 320k mp3) and movie watching.

I've read around here that M-Audio BX5a's and Mackie MR5's are other options, but I really need to know if a hiss or hum is present. I'm not talking about a faint one when you put your ear up to the tweeter, either, because that's expected. Sitting in a quiet room I can hear my m5's hissing from 6 feet away and that's unacceptable to me.

I'm not in a huge rush, but my klipsch promedia's gave out on me and I've been using [comparatively] uncomfortable headphones for the past few weeks.

Need help here, thanks.
post #2 of 26
You may have received a bad set. Have you contacted the seller for a return authorization or for an exchange?
post #3 of 26
I agree with mrarroyo. I have a pair of these and mine don't "pop" or "crack" when left on. If the speakers are on while I unplug my iPod (from the headphone out jack) I get a cracking sound, which I think is normal.
post #4 of 26
Same here, I have a pair, and don't have any of the issues you mentioned.
post #5 of 26
They make a damn good speaker for a great application. Get them replaced.
post #6 of 26
Do you have an X-Fi? lol

Replace them They are the best at their price point. You won't get better.
post #7 of 26
Replace your A5's with another pair. Audioengine's customer service is second-to-none.
post #8 of 26
Thread Starter 
Ok I will try a new pair before jumping ship

I was just feeling very sour - I'll give them another shot.
post #9 of 26
Quote:
Originally Posted by kaldaim View Post
Ok I will try a new pair before jumping ship

I was just feeling very sour - I'll give them another shot.
Hey, I understand. Trusting us is a good idea on this one though. You will love them.
post #10 of 26
I noticed the occasional snap/pop from my a5's. It turns out that it's my crappy macbook pro soundcard. I'm switching to a DAC to see if that eliminates it.
post #11 of 26
Quote:
Originally Posted by Jottle View Post
I noticed the occasional snap/pop from my a5's. It turns out that it's my crappy macbook pro soundcard. I'm switching to a DAC to see if that eliminates it.
Just a followup for anyone who's interested. It turns out that the internal amp on the a5's makes a hiss regardless of the input source or power protection on the circuit it's connected to. I listened to another pair of a5's in a store, and they make the exact same hiss noise out of the tweeters when there's no source connected. Unfortunately, a downside of having the internal amps is a higher noise floor. You can hear the hiss if you're 1-2 feet away from the speakers. But it's only really audible if you crank up the master volume or if you are in a completely silent room. The speakers also have a low level hum out of the woofers as well. This is just part of the internal amp.
post #12 of 26
Quote:
Originally Posted by Jottle View Post
I noticed the occasional snap/pop from my a5's. It turns out that it's my crappy macbook pro soundcard. I'm switching to a DAC to see if that eliminates it.
I have the same issues with mine. They are plugged into a monster power conditioning unit and a HeadRoom Ultra Desktop. Still have the same issues, so it's definitely the speakers and a DAC won't make any difference.

The pop happens when the speakers go to sleep. I guess the amp shuts off or something.
post #13 of 26
Quote:
Originally Posted by noris83 View Post
I have the same issues with mine. They are plugged into a monster power conditioning unit and a HeadRoom Ultra Desktop. Still have the same issues, so it's definitely the speakers and a DAC won't make any difference.

The pop happens when the speakers go to sleep. I guess the amp shuts off or something.
Same with my set of A5's, but I've experienced that with every pair of powered speakers (with an internal amp) that I have ever owned. Not really an issue, IMO.
post #14 of 26
Mackie > Audioengine
post #15 of 26
Quote:
Originally Posted by jwhitakr View Post
Same with my set of A5's, but I've experienced that with every pair of powered speakers (with an internal amp) that I have ever owned. Not really an issue, IMO.
Strange, because my Pico DAC to Audioengine A2 doesn't hiss a bit, even when I turn the volume to the max. Perhaps it's because you're double amping the signal, and picking up the hiss from the source?
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Cables, Power, Tweaks, Speakers, Accessories (DBT-Free Forum) › Audioengine A5 - humming, hissing, popping, cracking