Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Sennheiser IE8 Appreciation Thread
New Posts  All Forums:Forum Nav:

Sennheiser IE8 Appreciation Thread - Page 518

post #7756 of 8026
Hi guys,
 
I've been using an IE80 for some time now and I'm very happy with sound I'm getting. I've also invested in a FiiO E17 to have more decent sound comming out of my Macook.
 
Recently I've also got a replacement cable, the one for the IE8 with remote and mic so that my IE80 gets better in use with my iPhone.
 
The trouble I'm experiecing is with the DAC/AMP. 
When connecting the IE80 with IE8 mic+remote replacement cable to my FiiO E17, I'm only getting sound in the left earpiece and almost none in the right. 
 
This must be surely because of the slightly different connector in the IE8 remote+mic cable due to the mic circuit, but the same cable works ok when connected directly with my Macbook.
 
Is there any solution to this? Has anyone else experienced this?
post #7757 of 8026
Quote:
Originally Posted by ubikutz View Post

Hi guys,
 
I've been using an IE80 for some time now and I'm very happy with sound I'm getting. I've also invested in a FiiO E17 to have more decent sound comming out of my Macook.
 
Recently I've also got a replacement cable, the one for the IE8 with remote and mic so that my IE80 gets better in use with my iPhone.
 
The trouble I'm experiecing is with the DAC/AMP. 
When connecting the IE80 with IE8 mic+remote replacement cable to my FiiO E17, I'm only getting sound in the left earpiece and almost none in the right. 
 
This must be surely because of the slightly different connector in the IE8 remote+mic cable due to the mic circuit, but the same cable works ok when connected directly with my Macbook.
 
Is there any solution to this? Has anyone else experienced this?


Do you have any other phones you can try on the Fiio? I had an E17 with a bad headphone out.

post #7758 of 8026
Quote:
Originally Posted by devgru View Post


Do you have any other phones you can try on the Fiio? I had an E17 with a bad headphone out.

Strange is that the Fiio works just ok with the IE80s with their original cable. So I'm guessing it has something to do with the interaction between the IE8 mic replacement cable (with that third contact) and the FiiO...
post #7759 of 8026
Quote:
Originally Posted by ubikutz View Post


Strange is that the Fiio works just ok with the IE80s with their original cable. So I'm guessing it has something to do with the interaction between the IE8 mic replacement cable (with that third contact) and the FiiO...


OIC. Try another cable like apple ibuds with mic. Someone you know has to have one.

post #7760 of 8026
Quote:
Originally Posted by devgru View Post


OIC. Try another cable like apple ibuds with mic. Someone you know has to have one.

I will definitively try with my stock iphone headphones as soon as i get home.
But my question is: are any of you guys using the IE8 with the mic cable with the FiiO E17 without problems?

Thanks!
post #7761 of 8026

If any one is looking to buy IE80.., Check this out. Seems prettyt good and

Ending Wednesday 07/11/12

Final chance to grab a pair of Sennheiser headphones cheap1!

Large Product Placeholder

$379

Sennheiser IE 80 Was $444.95

 

Ending Wednesday! 15% off these Sennheiser High end in-ear monitor headphones. If you are looking for quality, these are the headphones!
Be quick, Ends Wednesday!

 i know they are genuine as the dealer is very reputable. 

post #7762 of 8026
Quote:
Originally Posted by ubikutz View Post


I will definitively try with my stock iphone headphones as soon as i get home.
But my question is: are any of you guys using the IE8 with the mic cable with the FiiO E17 without problems?
Thanks!

Well, this is a little embarassing, but a happy ending nonetheless.

I've tried my stock iPhone headphone via FiiO E17 via iPhone and all worked ok. Than I've tried the IE80 with IE8i cable and it worked ok.

Turns out that somebody had tinkered with my laptop's audio balance (shifted all the way to the left) and that's why I was getting audio in only one phone.

So happy ending afterall :)

post #7763 of 8026
Quote:
Originally Posted by Sauntere View Post

If any one is looking to buy IE80.., Check this out. Seems prettyt good and

Ending Wednesday 07/11/12

Final chance to grab a pair of Sennheiser headphones cheap1!

Large Product Placeholder

$379

Sennheiser IE 80 Was $444.95

 

Ending Wednesday! 15% off these Sennheiser High end in-ear monitor headphones. If you are looking for quality, these are the headphones!
Be quick, Ends Wednesday!

 i know they are genuine as the dealer is very reputable. 


That's expensive though. You were able to get them from amazon.de for $270.00. Or you could haggle the US dealer for a similar price.

post #7764 of 8026

Anyone else have this same problem:

Starting about 1 month ago, my right bud has gotten quieter. At first i could just change my balance a little, but now i can barley hear it.   Anyone have this same problem and found a solution or does anyone no where i can buy just a right bud.

Thanks

post #7765 of 8026

I sometimes have that issue. It turns out, for me, to be a build up of "wax/grease".  I regularly wipe the grill with a warm most lint free cloth and then wipe dry thoroughly.  Works much better than the supplied cleaning tool, that I find utterly useless. It may require a couple of repeated attempts in order to get the full volume and clarity back.

post #7766 of 8026
Quote:
Originally Posted by jham1496 View Post

Anyone else have this same problem:

Starting about 1 month ago, my right bud has gotten quieter. At first i could just change my balance a little, but now i can barley hear it.   Anyone have this same problem and found a solution or does anyone no where i can buy just a right bud.

Thanks

 

Try to disconnect and reconnect the cable at the earpiece. I've had this a few times because of a slightly loose connection. If that doesn't help, then it's likely due to wax buildup, as explained in the cees1969's post.

post #7767 of 8026

Thank goodness that I don't have wax build up in mine lol. But more so deep in my ears since the IEMs probably packing it in. I never find any wax build-up inside the cavity of the  ear tip itself. cool.gif
 

post #7768 of 8026

i tried both of the above suggestions and it improved a little, then got worse.  Now it's not just low volume, it is also very distorted. 

Anyone know if I can buy just the right bud from sennheiser.  If not im probable gonna have to send it in to be repaired for $110. 

post #7769 of 8026
Quote:
Originally Posted by jham1496 View Post

i tried both of the above suggestions and it improved a little, then got worse.  Now it's not just low volume, it is also very distorted. 

Anyone know if I can buy just the right bud from sennheiser.  If not im probable gonna have to send it in to be repaired for $110. 


If you send it in for repair you may even get a new IE80 instead. So that may be worth it. At least from what I hear Sennheiser normally doesn't do repairs they just switch out the product. Good luck.

post #7770 of 8026
Whoa! I've had these for for over a year and I just changed to the Aveo tips from RadioShack I can't believe how much these tips have changed the sound. The soundstage popped right out. When I first got these I thought that using a pair of tips that would seal properly was it so I've been using the same Sennheiser tips from the beginning. The sound was good, but there was a lot of bass even with the knobs turned all the way down and a big V signature. I used my Golds when listening to a lot of my music. But with theses new tips it makes me think I'm wearing cans. The soundstage is huge and sounds a lot more natural and full. (I really can't get over the soundstage)

Note to self: Just because a pairs of tips fit great, doesn't mean they are the right ones for my ears.
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Sennheiser IE8 Appreciation Thread