Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Corda Move problems?
New Posts  All Forums:Forum Nav:

Corda Move problems?

post #1 of 3
Thread Starter 
Hi guys, I just bought the original move and I love the sound but having a little trouble with the thing. The battery keeps diconnecting and i have to push the back. And second the volume knob is irritating... any suggestions? Thanks!
post #2 of 3
The battery fit issue is easy to fix. Stick a small piece of paper, cardboard or anything else suitably thick at the base of the battery. This will allow the battery to fit the chamber snugly. Repeat process with new cells.

As for the volume knob, what exactly is the issue? A common complaint here is the knob being rather small and slippery to use. I've learned to live with it. Others simply replaced the knob with a bigger one.

Cheers!
post #3 of 3
Thread Starter 
Quote:
Originally Posted by Zorander View Post
The battery fit issue is easy to fix. Stick a small piece of paper, cardboard or anything else suitably thick at the base of the battery. This will allow the battery to fit the chamber snugly. Repeat process with new cells.

As for the volume knob, what exactly is the issue? A common complaint here is the knob being rather small and slippery to use. I've learned to live with it. Others simply replaced the knob with a bigger one.

Cheers!
Thanks! It works, i fit a small piece of spare foam i had and now it works fine. Plus yes the knob is a little small and slippery, what can i change it to? Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Corda Move problems?