Head-Fi.org › Forums › Equipment Forums › Gear-Fi: Non-Audio Gear and Gadgets › Can receive but not send email
New Posts  All Forums:Forum Nav:

Can receive but not send email

post #1 of 6
Thread Starter 
I am setting up my POP3 mail account on my Motorola Q9h running Windows Mobile 6. I can receive email and surf fine but I can't send any email.

The error message I got is along the line of "Relaying denied. IP names lookup failed".

Since I can receive and send email with no problem from my PC, could it still be RDNS issue with my ISP? If not, what is the likely cause?

Thanks.
post #2 of 6
can u check outgoing SMTP.

and u r sending on what kind of network?

port could be blocked or filtered
post #3 of 6
Thread Starter 
SMTP server name is entered correctly, if not I'd be getting a different kind of error message (tried that).

I am connecting over 3G network.

FWIW, my configuration of Gmail in IMAP4 actually works both ways, but my POP3 works only one way.
post #4 of 6
You probably need to set-up authentication. Not familiar with WM or that device to give you an idea of how to do that but I would bet that's the problem.
post #5 of 6
Thread Starter 
The authentication is turned on, and all the parameters are identical to my desktop setting as far as I know. One thing to note is that the username and password does not seem to make any difference so it doesn't seem to be able to reach that step.
post #6 of 6
Thread Starter 
Thanks all. Problem solved.

I made a call to my ISP and I was asked to use a different SMTP server, the SMTP server that I was logging in from home wouldn't work when I am using my mobile connection.
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Equipment Forums › Gear-Fi: Non-Audio Gear and Gadgets › Can receive but not send email