Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot I+ Tube Rolling
New Posts  All Forums:Forum Nav:

Little Dot I+ Tube Rolling - Page 152

post #2266 of 2269

Is it because 

Quote:
Originally Posted by iamxLn View Post
 

voskhods with the dt880 is not a great pairing

Is it because voskhods are bright?

post #2267 of 2269
Yeah. And in all honesty I kind of appreciate a bright sound. I'm going to give the yugos a go tonight.
post #2268 of 2269

A quick help needed here. I just got my voskhods pair that were titled as 'J1P-EV 6ZH1P-EV EF95 6F32 6AK7 TUBE 09-85 GOLDEN GRID VOSKHOD'.

 

I am not sure how to set the jumpers for this tube. I currently have upgraded EF92s. According to the little dot documentation, the following jumper settings are possible. I am confused if its the 2nd or 3rd setting that I need to use. 

 

To use WE408A tubes:

1. K1 and K2 set to the side of the “WE408A” text

2. Make sure the jumper caps are removed from J1 and J2 (open circuit)

 

To use 6JI, 6AK5, 5654, WE403A/B, etc:

1. K1 and K2 set to the side of the “6JI” text

2. Make sure the jumper caps are removed from J1 and J2 (open circuit)

 

To use EF91, EF92, CV131, CV138, etc:

1. K1 and K2 set to the side of the “6JI” text

2. Make sure the jumpers caps are in place over both J1 and J2 (short circuit)

post #2269 of 2269

Guys I have something to ask: how do you unplug headphones from the LD I+? The manual says turn off the amp first, but each time I do that (turn off or turn on when the hp are plugged in), there's a crackling sound going through my cans (even when the volume is at minimum). 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot I+ Tube Rolling