Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot I+ Tube Rolling
New Posts  All Forums:Forum Nav:

Little Dot I+ Tube Rolling - Page 92

post #1366 of 1979

I picked up a used LD I+ today, locally.  Still has the stock tubes and stock op-amp chip.  However, I plugged my Squeezebox (Burr-Brown DAC) into the amp and used my HifiMAN HE-400s with it.  The sound was excellent!   I don't have much of a hybrid amp background to compare it to, but I did have the HifiMAN EF-2A for a few months.  However, I fed it a signal from an iPod, which I realize now wasn't good at all.  I would have loved to hear the EF-2A with the Squeezebox.  However, I now need to lift the cover and check the position of the gain.  I'm running it at about 10 O'clock and the volume seems at a good level for me.

 

More to follow as I read through this thread a bit more and look into some op-amp options.

post #1367 of 1979
Quote:
Originally Posted by wje View Post

I picked up a used LD I+ today, locally.  Still has the stock tubes and stock op-amp chip.  However, I plugged my Squeezebox (Burr-Brown DAC) into the amp and used my HifiMAN HE-400s with it.  The sound was excellent!   I don't have much of a hybrid amp background to compare it to, but I did have the HifiMAN EF-2A for a few months.  However, I fed it a signal from an iPod, which I realize now wasn't good at all.  I would have loved to hear the EF-2A with the Squeezebox.  However, I now need to lift the cover and check the position of the gain.  I'm running it at about 10 O'clock and the volume seems at a good level for me.

 

More to follow as I read through this thread a bit more and look into some op-amp options.

 

Nice...sounds like a great pairing! 

post #1368 of 1979

Marts, My LDI+ was doing something similar. It would cut the right channel and no matter what I plugged them into it wouldn't come back.

 

UNTIL, I decided to get desperate and plug them into my iPhone, my case prevented me from plugging them in all the way and I got a faint little buzz, and then all of a sudden the right channel came back, I don't know if that could work for yours, but apparently my iPhone is magic.

 

I'd also like to add that this has only happened twice, and both times the amp was on for longer than 12 hours straight, so that could have also been a cause, don't know about your case.


Edited by Rabu - 7/10/12 at 4:16pm
post #1369 of 1979

yeah you should not leave your amp on for that long at all. 

post #1370 of 1979

the LD, IMHO and limited opinion, seems to be one of the best bargains in the audiophile world. just a humble opinion of yours truly. 

post #1371 of 1979
Quote:
Originally Posted by Melvins View Post

the LD, IMHO and limited opinion, seems to be one of the best bargains in the audiophile world. just a humble opinion of yours truly. 

 

When I saw the build quality I was getting for such a cheap price, I was pretty floored. For budget audio, it's a no-brainer...especially for those who want to play around with tubes. All I did was upgrade to some $50 Telefunkens and my LD amp sounds fantastic. 

post #1372 of 1979
Why would you not buy the mk3??
post #1373 of 1979
Your amp might be defective.... frown.gif
post #1374 of 1979
Quote:
Originally Posted by Melvins View Post

the LD, IMHO and limited opinion, seems to be one of the best bargains in the audiophile world. just a humble opinion of yours truly. 

 

Quote:
Originally Posted by Focker View Post

When I saw the build quality I was getting for such a cheap price, I was pretty floored. For budget audio, it's a no-brainer...especially for those who want to play around with tubes. All I did was upgrade to some $50 Telefunkens and my LD amp sounds fantastic. 

 

 

I hear ya!!!  I have had both of mine for several years and love 'em with low impedance cans.  Three families of tubes, op-amp rolling, price, customer service etc......

 

Winner indeed..

 

Cheers

post #1375 of 1979

your reviews and respect for it really motivated me to get it lol. indirectly of course, through what you said on the forums. 

post #1376 of 1979

lol...Thanks Melvins...

 

I love this little amp...So much fun...I have one with the stock op-amp with EF91, EF92 tubes and the other with LT1364 op-amp with 408A tubes...Fun Fun Fun...

 

Cheers

post #1377 of 1979
Quote:
Originally Posted by HeatFan12 View Post

 

 

 

I hear ya!!!  I have had both of mine for several years and love 'em with low impedance cans.  Three families of tubes, op-amp rolling, price, customer service etc......

 

Winner indeed..

 

Cheers

 

Yep, the customer service is fantastic. David is available via email and extrememly helpful throughout the entire process. I will definitley buy from him again...no question. 

 

I'm really glad to know that yours are still up and running strong after several years...that doesn't surprise me in the least, though, given the quality of parts he uses. The thing is built like a tank!  I can't believe he doesn't charge more than what he does....but I'm glad he doesn't lol. 

post #1378 of 1979
Quote:
Originally Posted by Focker View Post

Yep, the customer service is fantastic. David is available via email and extrememly helpful throughout the entire process. I will definitley buy from him again...no question. 

 

I'm really glad to know that yours are still up and running strong after several years...that doesn't surprise me in the least, though, given the quality of parts he uses. The thing is built like a tank!  I can't believe he doesn't charge more than what he does....but I'm glad he doesn't lol. 

 

 

David is the man indeed Focker.  Excellent support!!!

 

Some pics through the years of my LD I+ getting some love.  Good times!!!!!

 

 

 

LD I+ & PCDP & HFI-580.jpg

 

 

 

 

LD I+ & uDac & RS1 & Acer Windows 7 Laptop.jpg

 

 

 

LDI+ & GR07 (#2).jpg

 

 

 

LDI+ & GR07.jpg

post #1379 of 1979

Love seeing those beautiful RS-1s sitting next to the LD 

post #1380 of 1979
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot I+ Tube Rolling