Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Triple fi 10's died after 1 hour use! (I'm almost dying too)
New Posts  All Forums:Forum Nav:

Triple fi 10's died after 1 hour use! (I'm almost dying too) - Page 2

post #16 of 26
Thread Starter 
hey my dear friends, thank all you for replies, it seems the problem is solved for me.

For those who had or have same problem:

read this in ultimate ears website :
What if my music doesn’t sound right?
....Once the cable has been removed reverse the cables and insert back into the earphones.....
done this but didn't work. but, as the sound of bass driver came and went repeatedly it seemed to me the problem is cable connectors, so i put a little more space between two pins of each connector (with making a little pressure between them) so they stay more robustly in their place and dont lose connectivity, it solved the problem
post #17 of 26
Thread Starter 
now i want make a thread that has every thing about the triple fi:
link of head-fi reviews about them, pictures from every direction on a table and on an ear! (normal and flip-flop mod) for those who care look, link of camparisons, about comply foams, standars tips and .......

do you think it will help? do this or not? you say. (dont be afraid of my weak english - some one will help me on this )
post #18 of 26
Quote:
Originally Posted by hamedy View Post
hey my dear friends, thank all you for replies, it seems the problem is solved for me.
Oh nice! A happy ending for once. Somebody else was having problems with the bass dropping out too.
I hope he reads this
post #19 of 26
Thread Starter 
i never been this happy befor in my life! came back to life!
post #20 of 26
excellent news, nice on on fixing your iems man, I can appreciate the headache you must have had thinking about sending them to the uk then onto the us then waiting for a replacement etc.

as an aside, if any mods or admin read this, perhaps we could have a series of stickies at the top of each sub forum with perhaps hints and tips for each iem / headphone etc detailing these little fixes and mods such as flip flops in the case of ue?

Maybe help free up a lot of time and space as well as providing a central resource in the form of tutorials and hints n tips by having some kind of areas like this?
post #21 of 26
Thread Starter 
I'm agree with you.
it needs a hard work to do that but it will cancel so many hard works in future.
if you want i'll make a thread containing everything about triple fi's.
do you think it's helpful?
and others can do the same work for other IEM's like se530's ,westone's etc...
post #22 of 26
Although it isn't really anything official, I do believe (or at least I feel like) Head-fi has a minimum stickies policy.

I support the idea of FAQ, but it is quite hard to maintain one. There are a lot of discussion on each 'phones, but there is very little centralized database to keep track of things.
post #23 of 26
I'm happy you've got your Triple fi all figured out

Post us your impressions plzzzz
post #24 of 26
Great news!
Congrats on getting your Triples sorted out.

Hope you enjoy 'em half as much as I do mine...
post #25 of 26
Thread Starter 
thanks for helps and replies.
these are great phones but just in very high volume.
I'll make a thread soon containing everything about them
and subfocus, i fell in love with them twice as you do
post #26 of 26
I would change the connectors to better ones.
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Triple fi 10's died after 1 hour use! (I'm almost dying too)