Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › iBasso Boa issue? high pitched noise
New Posts  All Forums:Forum Nav:

iBasso Boa issue? high pitched noise

post #1 of 36
Thread Starter 
two questions:

if i have no music on but my headphones in i hear silence. good. but if i touch the Boa i get a faint but noticeable high pitch noise. the second i release my finger/hand whatever from teh boa - the noise goes away. normal? it happens not everytime i touch it but most of the time. ive tried two different interconnect cables, same thing. i unstrapped it from my zune, same thing. as long as i touch it, 8 out of 10 times it does that high pitched hum

also. if i haev my buds in and turn the boa off. i hear like a swoooshing fuzzy noise. normal? when i turn it on, a decent sized pop goes off.

thanks
post #2 of 36
Quote:
Originally Posted by idiotekniQues View Post
two questions:

if i have no music on but my headphones in i hear silence. good. but if i touch the Boa i get a faint but noticeable high pitch noise. the second i release my finger/hand whatever from teh boa - the noise goes away. normal? it happens not everytime i touch it but most of the time. ive tried two different interconnect cables, same thing. i unstrapped it from my zune, same thing. as long as i touch it, 8 out of 10 times it does that high pitched hum

also. if i haev my buds in and turn the boa off. i hear like a swoooshing fuzzy noise. normal? when i turn it on, a decent sized pop goes off.

thanks
I don't have that problem, I would email iBasso and ask them.
post #3 of 36
ok the on and off things are normal but the high pitched noise isn't all boa's pop and fwoosh when they turn on and off
post #4 of 36
Thread Starter 
hmmm. i cant replicate that high pitched noise when it is plugged into my headphone out of my soundcard. i still get the whoosing noise at shutoff and the pop at turn on but no high pitched noise so far.

just out my headphone out of the zune when i touch it.

this is weird, and...

ugh.
post #5 of 36
I don't have that problem with my boa either. As inthecup suggested, email iBasso. They respond very quickly!
post #6 of 36
idiot the startup and shutoff noises are normal lol don't worry about that
post #7 of 36
Thread Starter 
i was thinkin the startup shutdown was normal as that made sense, but the high pitched noise made me doubt it all

anybody else here with a zune and boa could chime in on the high pitched noise?

i cant duplicate this out of my pc. i will try with my girlfriends iAudio G2 later to see.
post #8 of 36
Quote:
Originally Posted by hockeyb213 View Post
idiot the startup and shutoff noises are normal lol don't worry about that
Let's be gentle hockey.
post #9 of 36
Thread Starter 
this gets even weirder. now if i take the zune out of my fake leather case and rest the boa on the back brushed metal side - no noise. if i take the boa off the back of the brushed metal side and touch it, noise.

rest the boa on the metal case, no noise.

if i separate the boa from touching the metal case of the zune but ALSO hold the zune at the same time, no noise. let go the zune and just touch the boa while they are separated - i get noise.

seems like some sort of grounding issue maybe?
post #10 of 36
sounds like a grounding issue - only thing i can think of that would be similar to what you're experiencing. But let's not jump to conclusions before ibasso contact you.

Any other sources of interference??
post #11 of 36
Thread Starter 
Quote:
Originally Posted by chris_ah1 View Post
sounds like a grounding issue - only thing i can think of that would be similar to what you're experiencing. But let's not jump to conclusions before ibasso contact you.

Any other sources of interference??
nope. i tried this in a few rooms from our office with all our pc gear, to our bedroom with not much of anything but a bed
post #12 of 36
Thread Starter 
it is definitely the zune that it conflicts with.

if i dont have the zune connected to the boa even and i move the zune close to the boa, i get the noise as i move it away gone. this does not happen moving it near my monitor, pc , tv, cable box, speakers, nothing else but the zune.

the boa gets interference from the one device i want to use it with
post #13 of 36
Quote:
Originally Posted by inthecup View Post
Let's be gentle hockey.
His name starts with "idiot." I thought the same thing though.

I have not tried my Boa with my Zune yet because my Zune is off for repairs. Otherwise I would see if it does it for me too!
post #14 of 36

...

Quote:
Originally Posted by inthecup View Post
Let's be gentle hockey.
wasn't trying to be harsh just trying to get the point through that there is no problem with that
post #15 of 36
I think that it could be a bad port on the zune - no reason why there can't be a grounding issue on the zune itself or a bad contact for device --> headphone plug or plug--> boa.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › iBasso Boa issue? high pitched noise