Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › MHDT Havana DAC
New Posts  All Forums:Forum Nav:

MHDT Havana DAC - Page 115

post #1711 of 2489

My dac will look like  a new one after that... tongue_smile.gif

post #1712 of 2489
Quote:
Originally Posted by fathead View Post

Greater decay, clearer voices, better able to hear sonic characteristics of the tube.

 

Fine nuances in voices when the person harmonises really stands out.  Like before you would hear one tone or note for a voice, now I realise they are really going slightly up and down with the note.

 

Before:

Meeeeeeeeeeeeeeeee

 

After:

MeeEeeEeeeEeeeEeee

 

Cymbals decay as they would in real life and their is texture [probably due to the Jupiters] in everything instead of just a clear note or tone.

 

Quote:
Originally Posted by robeeert1 View Post


How do they sound? I remember I adored the change.

 

Shinkoh Tantalum resistors are very, very good, indeed. A very welcome change of texture at the sound! Surely, this change is one of the most important, as You have pointed out.

In addition to superior sound clarity, "greater decay, clearer voices, better able to hear sonic characteristics of the TUBE!" .... is affected as much as possible the positive perception of separation of instruments and audio-layering! Sound mix is homogeneous and coherent; and that superior texture ....Beautiful!!! smile_phones.gif

 

 

post #1713 of 2489


My Tonerex 3300uf are on the way from Germany. Thanks for the advice. 

 

Quote:
Originally Posted by robeeert1 View Post

 

That's why I chose Tonerex 3300uF, fitted in the Havana with no problem, they sound great, they are cheap and I'm sure they are originals from Elna.

I couldn't source better PS caps for this DAC.



 

 

post #1714 of 2489
Quote:
Originally Posted by LionelH2 View Post


My Tonerex 3300uf are on the way from Germany. Thanks for the advice. 


 

Good choice. You should hear improvement over the stock Nichicons. Tonerex ROB is the New design. They're the best from Elna to my ears.

post #1715 of 2489
Quote:
Originally Posted by mako44 View Post

There's no sound coming from my dac anymore, I don't know what happens rolleyes.gif. I unplugged it to look at some values on my window, changed the tube and then nothing now...

 

I tried a different cable, a second usb plug on my computer and another tube, it's the same. My pc sees the dac as the two green lights are on and Windows XP makes a sound when I unplug the havana. Usually I have a small "poc" in the speakers when I turn it on but now not, however I can hear the dac initialize 2 seconds after I turn it on (i think this is the moment when the "poc" appeared before) : i hear a small clic on the dac. But no music when I start the player... Strange.

Quote:

Originally Posted by rocky500 View Post

I had a similar thing happen but only 1 CH went dead. It happen to be the Dac chips I brought off ebay. Made in Japan "K" version. Yeah right. :)

Lasted about 2 hours after putting them in.

I actually wonder if it is heat as it gets quite toasty inside the Havana.

Tried first swapping them over and the dead ch swapped over too. Put the originals back in and now have 2 CH.


 

Well as I said I unplugged the dac and moved it a bit few days ago and then it worked again but today I put the 2 pcm56p-k chips I received today from mouser and then no sound again... confused_face.gif

 

So i don't think the problem of the sound that disappear comes from the chips as these ones are new and sometimes i've got some sound, sometimes not... I thought it came from the cable power as touching it just a bit made the dac reinitialize but I tried 2 other ones and nothing change. I don't understand what's the problem as I didn't change anything in the dac yet (except the chips).

 

P.S : there's no sound but the K chips look good in my dac ! bigsmile_face.gif

 


Edited by mako44 - 2/1/12 at 6:14am
post #1716 of 2489
Quote:
Originally Posted by mako44 View PostP.S : there's no sound but the K chips look good in my dac ! bigsmile_face.gif

 


Any photo of the K-grade chips from mouser?

post #1717 of 2489
Quote:
Originally Posted by mako44 View Post

Quote:


 

Well as I said I unplugged the dac and moved it a bit few days ago and then it worked again but today I put the 2 pcm56p-k chips I received today from mouser and then no sound again... confused_face.gif

 

So i don't think the problem of the sound that disappear comes from the chips as these ones are new and sometimes i've got some sound, sometimes not... I thought it came from the cable power as touching it just a bit made the dac reinitialize but I tried 2 other ones and nothing change. I don't understand what's the problem as I didn't change anything in the dac yet (except the chips).

 

 

Check the PS connector with black and green cables first, unplug and plug it or push it, then check out the digital cable, plug,unplug, both ends.

If it doens't help then look for a loose connection.
 

 

post #1718 of 2489

I already checked that but no change. Looks like I will have to give it to a repairer as I don't know how to look for loose connections....

 

Here's the k-chips of mouser, from malaysia as expected :

 

havan.jpg

post #1719 of 2489

I got my K chips from Arrow, they are made in Malaysia.

 

Yours look quite different mine look machined engraved, yours look  the K is handwritten by someone with a marker?

post #1720 of 2489

The K looks handwritten for you ? Well i guess it's because of the flash because the chips look totally normal for me in real and i would say machine engraved. I'll send a better photo if I can.

post #1721 of 2489
Quote:
Originally Posted by fathead View Post

No worries Mouser sells real stuff.

 

 

Chips from mouser seem to be real.

Writings are printed during the production's process by laser engraver, and the grade is printed by hand atfer mesurements.

On the left I suppose we have the fake chips, on the right 100% originals BB. Take a look at the grade writings.

 

PCM56P_J_GRADE.jpg


Edited by robeeert1 - 9/9/12 at 12:58pm
post #1722 of 2489

The dac works today (rolleyes.gif) and these chips are great ! Magical sound, it seems much more natural to me for the few I listened to, more accurate, I would say more limpid if you understand this word. The music seems to flow better like water. Good smile.gif

post #1723 of 2489

Glad your DAC is working again mako,

 

Robeert thanks for posting those pics its helps clarify things regarding the K chips..

post #1724 of 2489
Quote:
Originally Posted by fathead View Post

You still need to figure out why your Dac keeps dieing.

 

 



I still don't know why but it looks to me that if I turn off the computer (not reboot but turn off) and then turn it on back then the problem disapears ! I'll receive all the new components in a few days may be it will help to resolve the problem. Anyway today it works again gs1000.gif

 

post #1725 of 2489

I don't know if it's a placebo effect but I feel like the dac made a big jump forwards since I put the K chips. With the 2c51 ericsson tube the sound is really great. I just listened to Dire straits live and some smooth jazz, it's a real pleasure. Not perfect but a very good basis for improvment, I can't wait to change the transistors and so on.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › MHDT Havana DAC