Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pops and crackles when using Emu 0404 USB
New Posts  All Forums:Forum Nav:

Pops and crackles when using Emu 0404 USB - Page 2

post #16 of 61
Quote:
If I have Foobar open and try to watch a YouTube video, it's choppy....presumably because it's trying to feed the default device (which on my system is the 0404 USB whenever it's powered up) via waveout, and that causes problems with the video playback code.
That is true, I usually shut down Foobar before doing anything else that involved audio, including watching clips on the browser in sites like youtube.
post #17 of 61
Quote:
Originally Posted by MrKazador View Post
I was getting audio pops when watching movies and is very annoying but I learned to live with it. I can't test if it has worked right now so I'll have to wait.
Watched a movie last night and no more pops. It worked!!!!!!!!!!!
post #18 of 61
Thread Starter 
I went into the setting in WMP, and it said that the 0404's driver was enabled but that it had not been started, how do I start the driver?
post #19 of 61
Halqyon, a suggestion......please put a bit more detail in your posts, and maybe we can help.

Where in Windows Media Player did you find these settings???? In WMP 11, there is no menu option called "Settings".
post #20 of 61
Thread Starter 
Went to options-devices-speakers then I clicked on properties and the advanced. Then I clicked on Emu 0404 midi device properties where you can choose if you want to enable the device or not.
post #21 of 61
PM me your phone number, I'm getting more confused as to why you are seeing this message and where.....I'll call you back and we can try some things.
post #22 of 61
Thread Starter 
Sorry but I live in Scotland, too expensive to call.
post #23 of 61
Check if you see the E-MU Audio service named as emaudsv.exe listed on Task manager (there should also be another E-MU process runningg, namely the EmuUsbAudioCP (Control Panel applet). If the emaudsv.exe is not there, start the services applet and start the service manually (set it start automatically there)

start ... run... services.msc

MIDI device properties ? What that got to do with audio output?

jiitee
post #24 of 61
Yes, jiiteepee, I was wondering the same thing.

Edited out alternative to what jiiteepee posted above.....sorry, I was typing faster than I was reading!
post #25 of 61
Halqyon, is the E-MU control panel icon in your systray visible and "lit up" rather than "dim" with a red ! over it?
post #26 of 61
Also, if you just go to Control Panel, Sounds and Audio Devices, Audio tab, what is shown as your default Sound playback device when the 0404 USB is powered up?
post #27 of 61
Thread Starter 
It says that there is no audio device, everything is dimmed, cant change anything. Also my EMU control panel is lit.
post #28 of 61
Did you do as jiiteepee suggested, and see if the services are started? I presume that they are, but this is very confusing......

Is the onboard sound on your notebook still enabled? If you disconnect the 0404 USB, do you get sound out of your internal speakers?
post #29 of 61
Thread Starter 
The services are started, and I have disabled my onboard soundcard, should I enable it?
post #30 of 61
It's also possible that the USB cable connection is not well. Try by unplugging the device and then plugging it back (I've faced this issue couple of times).

jiitee
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pops and crackles when using Emu 0404 USB