Head-Fi.org › Forums › Equipment Forums › Computer Audio › Prevent sound card skipping
New Posts  All Forums:Forum Nav:

Prevent sound card skipping

post #1 of 3
Thread Starter 
Sometimes the audio will skip and cut out when your working on your computer playing audio.

This is caused by many things but one common remedy is adjusting your PCI latency in the BIOS/setup.

Try to find the PCI latency setting in your bios/SETUP and REDUCE the number, usually the default is 32, try applying a setting of 24, or 16.

If that does not work try increasing the number to 48, or 64.

Sometimes this will solve the problem, if not then you have to adjust the problem in windows and that requires registry editing.

You can find all that information with a google search, "adjust PCI latency windows."

It is different for multiple operating systems and I don't want anybody to follow my advice and get bad results from their registry so getting it from google may give you a better idea of exactly what to do.
post #2 of 3
On Windows, I have found the biggest contributor to dropouts and skips in audio playback to be related to real-time anti-virus scanning. Especially in cases where there are hundreds of gigabytes of FLAC or other large (lossless) files, this can really slow things down. Setting an exception to exclude files with the relevant extension can provide great relief.
post #3 of 3
I have never observed skipping with the M-Audio Revolution. What soundcards suffer from this issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Prevent sound card skipping