Head-Fi.org › Forums › Equipment Forums › Gear-Fi: Non-Audio Gear and Gadgets › Something very slowly using my network connection?
New Posts  All Forums:Forum Nav:

Something very slowly using my network connection?

post #1 of 4
Thread Starter 
I recently noticed my network connection is constantly downloading and uploading. I'm usually quite paranoid about stuff like this, I don't download any software on this computer that isn't completely necessary, I'm very careful about the websites I visit, and I have pretty well rated virus protection. I popped open the processes on XP and didn't see any indication of wuauclt (windows update manager) running, and I can't find any evidence of another program updating or any unknown processes running. Any suggestions?

It's a constant download and upload of appx. 2-3 kbps.

Edit: Looks like an update to the .net framework worked things out. Still would like an answer though, I used to know how to look through the command prompt to find out what was using the ports but when you don't use something for long enough it goes :P
post #2 of 4
Have you turned pre-fetching off on all your browsers?

GAD
post #3 of 4
Thread Starter 
No, I'll be sure to do that, thanks GAD.
post #4 of 4
There are a couple freeware tools that could help. Port scanners/monitors (internal, not external to another system), and something I think called Process Explorer, which goes far deeper than Task Manager....

I see some I-O on my network now and then, and get that paranoid feeling as well.....
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Equipment Forums › Gear-Fi: Non-Audio Gear and Gadgets › Something very slowly using my network connection?