Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iPod Classic Firmware 1.1 WARNING
New Posts  All Forums:Forum Nav:

iPod Classic Firmware 1.1 WARNING

post #1 of 147
Thread Starter 
iPod Classic Firmware 1.1 WARNING


Hi all

Just updated my iPod classic to the 1.1 firmware, and was experiencing a lot of weird noise in my mini^3 when the power in the iPod was off. Took it down to the workbench and did some investigating.

What I found was ~.5v of DC on the line out whenever the ipod is off. This could be really bad for your headphones if you are connected through a DC coupled amplifier (like my mini^3).

I also plugged it into my scope, and verified the .5v is usually just DC, but that occasionally (maybe 10% of the time) it's got some triangular pulses on it.

I'd suggest people stay away from the 1.1 update

--
nine
null sig (for now)
post #2 of 147
That doesn't sound healthy... sounds like something you should report to Apple - is that possible?
post #3 of 147
Ahh the explanation for what so many of us are experiencing - hiss and static noises after the iPod is turned off. Well done Apple - your quality control department must have been fired by now with crap update after crap update slipping through?
post #4 of 147
Thread Starter 
Quote:
Originally Posted by delaril View Post
That doesn't sound healthy... sounds like something you should report to Apple - is that possible?
I've filed it as a bug through ADC, although it's a little bit different to the type of bug they are used to getting that way. We'll see what happens

nine
post #5 of 147
So they actually have a bug reporting system! That's good, at least. I haven't used the original firmware in a long time, so I've never had to check. For all you 6G folks' sakes, I hope Apple will release a fix promptly.
post #6 of 147
My memory may be faulty about this, but isn't there a 1.3 firmware update for the classic? If so, does this have he asme problem?
post #7 of 147
Quote:
Originally Posted by Barry View Post
My memory may be faulty about this, but isn't there a 1.3 firmware update for the classic? If so, does this have he asme problem?
No. 1.1 is the newest. I'm downloading it as we speak
post #8 of 147
Ah. I was thinking of 1.03. Hope Apple fixes the glitch!
post #9 of 147
Great. I'm experiencing the noise too. Didn't notice it until updating to 1.1 from 1.0.3. I just sent Apple some feedback.

Does anybody know if this will drain the battery?

Will it damage my amp or my car setup if left connected?

Unimpressed.
post #10 of 147
Just be thankful they didn't charge you $20 bux for it, I guess.
post #11 of 147
Quote:
Originally Posted by Night Surfer View Post
Just be thankful they didn't charge you $20 bux for it, I guess.
LOL.
My brother has an ipod touch and he was like whatever, didn't care about the update. Guess it matters to those who need the apps in the first place.

I agree the quality control on ipods seems to be an issue everywhere I read.
post #12 of 147
Glad I'm not the only one who noticed this. The hiss is diabolical with e4's. I'll be even less impressed if the battery drains faster when turned off too.
post #13 of 147
Yes, I've noticed it as well and am glad of the explanation. The hiss is not always there ... maybe the thing turns off after time, or perhaps it makes a difference how the iPod is turned off?
post #14 of 147
I would just exchange it for another just to make sure it's not the device. If you get the same problem with the new one, then it's probably a defect in the series. Maybe a flash model is better or just another brand.
post #15 of 147
Quote:
Originally Posted by serpico View Post
I would just exchange it for another just to make sure it's not the device. If you get the same problem with the new one, then it's probably a defect in the series. Maybe a flash model is better or just another brand.
Haven't had the problem until the new firmware update: I didn't make the connection until I saw this thread.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iPod Classic Firmware 1.1 WARNING