Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Review of Little-Dot MKIVse
New Posts  All Forums:Forum Nav:

Review of Little-Dot MKIVse - Page 11

post #151 of 833
Thread Starter 
Quote:
Originally Posted by Bozz_Keren View Post
non SE, hmm, the mids kind of lean, and the bass doesn't extend too low, the amp made the sound smooth but lean,
later i discovered HD650 and been happy since then
I don't think tube rolling would compensate enough for those kinds of deficiencies either. Even if tube rolling could, a person might spend a couple of hundred trying to find the right combination. It would make more sense to pick up a pair of HD-650s used or new and never look back. IMHO, YMMV.
post #152 of 833
Wow, this sucks... David shipped out my package last Friday, and yet I still haven't received it yet. It's been over two weeks since I last ordered, part of that time was my echeck needing to be cleared and Little Dot QC checking my amp. I kinda expected the shipping to be a lot faster than this. The tracking info indicates it's still in transit between Shenzhen and the US for the past 3 days now. Are they traveling by boat? Well, I can't say I'm impressed with the shipping performance since everyone here boasted about how fast Little Dot can ship items. Not for me. I emailed him about this and he told me that shipping may be slow due to Lunar Chinese New Year coming. But to be very honest, I really don't care about that. I was already told earlier by him in this same week that my amp would arrive sooner anytime. Guess not... Sorry for this pointless (and kinda childish) rant, but I had to let it out somehow and share my current experiences.

Little Dot is still a great company, but I only wished this never happened.
post #153 of 833
Thread Starter 
Quote:
Originally Posted by Xoen View Post
Wow, this sucks... David shipped out my package last Friday, and yet I still haven't received it yet. It's been over two weeks since I last ordered, part of that time was my echeck needing to be cleared and Little Dot QC checking my amp. I kinda expected the shipping to be a lot faster than this. The tracking info indicates it's still in transit between Shenzhen and the US for the past 3 days now. Are they traveling by boat? Well, I can't say I'm impressed with the shipping performance since everyone here boasted about how fast Little Dot can ship items. Not for me. I emailed him about this and he told me that shipping may be slow due to Lunar Chinese New Year coming. But to be very honest, I really don't care about that. I was already told earlier by him in this same week that my amp would arrive sooner anytime. Guess not... Sorry for this pointless (and kinda childish) rant, but I had to let it out somehow and share my current experiences.

Little Dot is still a great company, but I only wished this never happened.
Well, we share your dislike for waiting. No doubt about that! When you check status, is it with EMS or USPS? I do know that once it has cleared customs, and USPS actually has it, it is treated like Air Priority shipping. For me here in Arizona, it was 3 business days or less from San Fransisco to my door. In each case, USPS's system was never updated in time to be useful. They have a 24-48 hour lag in their updates, so I consider their system to be useless for us. If you have received today's mail already, there is a good chance it will arrive with Saturday's mail. Hang in there!
post #154 of 833
The thing is, I'm not fed enough info on what's going on. I guess I'm just used to UPS's tracking than USPS or EMS. At least UPS provides good enough info on tracking which sometimes lessens the anxiety.

Anyways, I use EMS and it shows the same info for the past 3 days. Oh well, it better arrive here next week.
post #155 of 833
Thread Starter 
Quote:
Originally Posted by Xoen View Post
The thing is, I'm not fed enough info on what's going on. I guess I'm just used to UPS's tracking than USPS or EMS. At least UPS provides good enough info on tracking which sometimes lessens the anxiety.

Anyways, I use EMS and it shows the same info for the past 3 days. Oh well, it better arrive here next week.
I agree. I like UPS and FedEx for their tracking quickness. I got angry with USPS about 6 months ago and emailed them about their tracking lameness, their response was nothing more than a canned response telling me to write a letter to the PMG. Figures!
post #156 of 833
Hello everyone. I’m another new Little Dot family member LOL On 19th of January I placed my order for IV SE version. I made this decision after reading significant number of post’s and reviews. Lot of comprehensive reviews on this forum was really helpful to me. Many thanks for everyone, especially for Dave ( PENCHUM )for his excellent work on this forum regarding Little Tube products. Dave covered a lot of well written detailed information in a good informative way. Dave, thanks again for your work.

I also noticed lot of good words and compliments regarding David’s outstanding customer service. Till now I’m very positive impressed regarding his service and it is really pleasant to do a business with him. David responded very quickly to all my emails and his technical support is excellent.

According David’s last message they testing the amp right now and will ship out very soon. This is standard procedure before the shipment to the customer. Good service.
This will be my first confrontation with the tubes based amp. I’m really excised about this first experience. I’m sure, this amp will be an awesome experience that I can enjoy for long time.
DAVID, I can’t wait longer !!! LOL

Lot of greetings to all of you. Ciao.
post #157 of 833
Just bought WE 403B to replace the stock tubes for MK IV,

Can I ask a question: how do you manage to take the stock tubes out?
post #158 of 833
Thread Starter 
Quote:
Originally Posted by YZHI View Post
Can I ask a question for MK IV, how do you manage to take the stock tubes out?

It seems I have to de-assmble the golden frames.
I took a small sheet of that anti-slip shelf liner, cut it into 1 inch strips, then I feed one down in between the tube and the guard on the front, then one down in between the tube and the guard on the back. Then I use my fingers to squeeze the anti-slip up against the tube and move it as work it up and out of it's socket. This really does work. Other than that, I try to not replace or swap them as often as my other tube amps!
post #159 of 833
Quote:
Originally Posted by Penchum View Post
I took a small sheet of that anti-slip shelf liner, cut it into 1 inch strips, then I feed one down in between the tube and the guard on the front, then one down in between the tube and the guard on the back. Then I use my fingers to squeeze the anti-slip up against the tube and move it as work it up and out of it's socket. This really does work. Other than that, I try to not replace or swap them as often as my other tube amps!
Thanks for the tips. I think I really prefer the MK III looks, but the IV sounds much better even with the stock GE 5654 tubes.
post #160 of 833
Thread Starter 
Quote:
Originally Posted by YZHI View Post
Thanks for the tips. I think I really prefer the MK III looks, but the IV sounds much better even with the stock GE 5654 tubes.
It is a serious OTL design with excellent everything! Darn thing should cost twice as much as it does! Thank goodness it doesn't.
post #161 of 833
Yea, I'm glad, too, it wasn't too pricey, but it still expensive (for me at least!)

Anyways, my amp finally arrived at the JFK airport in NYC last Friday night. What a sigh of relief I had the next day after tracking it! I was already getting dead worried that the shipping service may have diverted somewhere because of snow or something. Now it just needs to clear customs and then bring it over here in VA! Hopefully, it won't take long now!!!
post #162 of 833
Thread Starter 
Quote:
Originally Posted by Xoen View Post
Yea, I'm glad, too, it wasn't too pricey, but it still expensive (for me at least!)

Anyways, my amp finally arrived at the JFK airport in NYC last Friday night. What a sigh of relief I had the next day after tracking it! I was already getting dead worried that the shipping service may have diverted somewhere because of snow or something. Now it just needs to clear customs and then bring it over here in VA! Hopefully, it won't take long now!!!
Fantastic! That is very good news! Keep us informed!!
post #163 of 833
Wow...just wow!

Call me stupid all you want but I just now realized that I've already received my package!!! So after coming home from work earlier today, I wasn't really expecting much, ate dinner, then hopped onto my computer. Surfed the web a little, visited Head-Fi, then I decided hell, why not just track my package? It's been over two weeks, almost three, so I just wanted to see what's up. Well, I noticed that it said "Delivery" and that it has been here since 11:52 AM this morning. Huh? WTF? Hmmm...

So I wondered why I haven't seen the box, and then I noticed a small box just behind my treadmill. I quickly grabbed it, opened it up, and what's this big, black box thing with a gold piece in the middle? Hmm, looks my my Little Dot MKIV SE I've been waiting ages for!!! I guess someone wanted to surprise me or something, but they noticed anyways!

I looked at it for a while and it did indeed come with 6H30PI and M8100 tubes. Did I mention how big and heavy this thing is? It was A LOT bigger than I expected. It's almost twice the size of my Little Dot II++! From the pics, it sure did look small, but damn! It does look beautiful, though! I love the gold tube guards since it really does add to the impressive look!

My new Little Dot MKIV SE


So I hooked it up, plugged it in, and first thing that came to my mind was if David and his crew put in a blue LED like I requested. Well, I flicked the switch in the back, and...YUP! It's blue! I just like blue leds in my electronic devices! I

Okay, on to my first impressions. (I have little experience with describing sound but I'll do the best I can.) I use my Sony PS3 as my CDP and DMP, hooked up to my new MKIV SE, and out to my stock HD650's. My PS3 does sound better than my iPod and a Zune and many low to mid priced CD players so I thought it could be a good reliable source. I looked it up on avsforum.com to see what they may have thought about it as a source, and they say it's a pretty fine sounding CD player. Of course, there's better, but I like how it sounds. I'll find a link to it later.

My Senn HD650 hanging out with a new friend!


Anyways, this amp pretty much sounded like how Penchum described it during his first impressions. The bass does indeed have a nice impact to it, and does extend deep. I use some of my trance songs as reference like Oceanlabs "Clear Blue Water" and you could almost feel every beat. Hard hitting, tight, deep, and clean sounding bass.

Then, I played the song "To really love a woman" by Brian Adams since I found this song to be highly resolving and the first thing I noticed was the detail. Very analytical. I could hear every percussion instrument included in the song, and even revealed some small details that I never heard of from my LDII++. The highs were much crispier, which kinda made my HD650's slightly sibilant in some cases, but nothing that'll slice your eardrums. Everything just sounded so much cleaner, clearer, bold and solid. The mids are smooth as it can ever be, and this is good because this amp seemed to have kept the lushiness of the mids that I loved about my LDII++. This did made my HD650's slightly forward sounding, but by a small margin.

The PS3 (left) is also used as my CDP and DMP.



Oh, and the soundstage is pretty wide as well, but right now it felt a bit the same as my LDII++. Maybe it'll improve later on as I continue to burn it in. But it's nothing that's narrow. I played some of my tracks that sounded spacious like Heart "There's a girl" and it did have a nice instumental separation to it. Nothing narrow.

Well, this my first impression so far with my Little Dot MKIV SE with M8100 and 6H30PI tubes. Enjoy!!!
post #164 of 833
Thread Starter 
Great first impression review! Ya did good!!
Now the fun part: MKIVse + 100hrs = Yummmy!
Have a good one!
post #165 of 833
Do some MkIVse's ship with M8100 and others with 403A's?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Review of Little-Dot MKIVse