or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Livewires - California Dreamin'
New Posts  All Forums:Forum Nav:

Livewires - California Dreamin' - Page 115

post #1711 of 3897
Quote:
Originally Posted by Denver Max View Post
when did you send yours in, elluzion?
it took them around 2 weeks and 4 days since they received them.. they shipped them yesterday and I got them today...


Hold on let me mess around and see if i can get them to work right.
post #1712 of 3897
Quote:
Originally Posted by Kosmic View Post
1) Make sure you have the leads properly, and firmly connected: red to red

2) Make sure your Livewires are properly inserted into your ears.

3) make sure the cable to your dap is properly inserted!

1. Both are connected properly and firmly

2. Left - Blue , Right - Red, they both feel "in" and look correct from the mirror

3. Cable inserted correctly

I don' know whats wrong. Also they seem really hollow so far, i keep switchin back and forth between my U750s and something is missing from the livewires, im not sure if its the fit or what. My left ear is very tight, my right is pretty tight but not as much as my left.. hmm?

this could also be because i am sick. I recently caught a cold (this is my second day) and ears pop when I open my mouth and my hearing has been weird. With my Pl750's though my ears sound pretty normal. but idk for sure because these are "in ears" and its totally different. Should i wait until im not sick?
post #1713 of 3897
Quote:
Originally Posted by Elluzion View Post
1. Both are connected properly and firmly

2. Left - Blue , Right - Red, they both feel "in" and look correct from the mirror

3. Cable inserted correctly

I don' know whats wrong. Also they seem really hollow so far, i keep switchin back and forth between my U750s and something is missing from the livewires, im not sure if its the fit or what. My left ear is very tight, my right is pretty tight but not as much as my left.. hmm?

this could also be because i am sick. I recently caught a cold (this is my second day) and ears pop when I open my mouth and my hearing has been weird. With my Pl750's though my ears sound pretty normal. but idk for sure because these are "in ears" and its totally different. Should i wait until im not sick?
If you are sick and u can hear everything from the 750s, but not everything from the Livewires, it just means that theres something wrong with the Livewires.

BUT: ask your friends or see if you have another pair of IEMS around (can be cheapo ibuds) as long as it work... if it has the same effect as your 750s (like u can hear both side)... that means for sure its ur livewires that have problem!
post #1714 of 3897
Quote:
Originally Posted by TSi View Post
If you are sick and u can hear everything from the 750s, but not everything from the Livewires, it just means that theres something wrong with the Livewires.

BUT: ask your friends or see if you have another pair of IEMS around (can be cheapo ibuds) as long as it work... if it has the same effect as your 750s (like u can hear both side)... that means for sure its ur livewires that have problem!
well the livewires seem hollow, but the fit feels nice and tight (especially in my left, a lil less in my right)

I can hear in the left still but it seems like its not "balanced" like when I put the 750s on the sound is in front of me right in the middle, with the livewires its a lil to the right and sounds weird. as I said hollow. Im not sure what this is due to. Should i maybe try and switch the connectors with the livewires, or will that do sometihng. almost sounds like the sound is behind me, idk lol. i know they are in my ear fine.

even though i can hear the 750s fine, i think its different because these go all the way in my canal, and my ears have been acting weird. I don't know...

when i open my mouth all the way they push out a lil and break the seal a bit.

typing on the keyboard i can not really hear. maybe barely...

Edit: tried the 750s and then livewires. sound is definitely on the right mor ethan the left. is this due to fit? or what? the thing is that my left one is the one that is tighter, why would I hear more sound on the right. this is akward.. might be my left ear isn't fully popped. because right now i feel like they are congested and their is something blocking them with the livewires, not as much with the 750s..
post #1715 of 3897
Quote:
Originally Posted by Elluzion View Post
wtf i can only hear most of the sound in 1 ear. i hear a little out of the other ear. my left ear I can barely hear any sound. I don't know if tihs is because im sick or the livewires. but i just plopped on my Ultrasone 750's and I can hear in both. The soundstage feels like its being played on the very right side of the stage... er

man that sucks big time! I hope that when I get my's..... the fit is right plus they better sound like $300 dollars headphones(better that my shure Ec2 lol)
post #1716 of 3897
Here are pics: do they look right?

LEFT EAR


RIGHT EAR


they feel snug when they are in.

i think my left ear is congested from being sick, i can kind of feel it. er idk. but they don't sound as good as the atrio m8's I had so I know something is wrong.. the bass and full spectrum sound just isn't right. wish i wasn't sick, then I would know for sure. and i only have 30 days and it takes 2 weeks for me to recover from a cold. (without meds)
post #1717 of 3897
Thread Starter 
The pics look good.

Check you haven't blocked one of the Livewires with wax. Swap the cable around...it won't do any harm, see if the problems the same.

The sound shouldn't be hollow! So something's not right. Give it a day or two to doublecheck everything, including your ears if it's congested.
post #1718 of 3897
when i did a sweep with the cleaning tool some white cotton stuff came out. is that normal?

i put the took in and went across the sides..
post #1719 of 3897
here are pics of the length of the ends:





i called earpeace technologies and martha said that it might be due to me being sick, and since the livewires go in my ear. She said to have me call back in 10 days to tell them how it is and if it got better or not. Hope everything works outtt. it could also be the fit, how do I know If i have the best fit possible or not?
post #1720 of 3897
The right ear fit looks kinda off - looks like the same way it sat in my ear :S
post #1721 of 3897
The photos look alright to me, but I would wait until you are not sick with the cold before you make any hard/fast decisions about your LW's.

Will
post #1722 of 3897
From Japan:
Quote:
Originally Posted by osahiro View Post
It passed for five weeks since my impression was received by them.
Where is my LW?
They do not make a response to an email.
From Taiwan:
Quote:
Originally Posted by killkli View Post
Hi, I'm from far east also. (I'm Taiwanese)
My LW did take a very long time. My impression arrived 1/13, and I finally got my LW on 2/25
So, it takes almost 6 weeks for mine.
They're very slow in replying EMAILs, while good with phone calls.
Anyway, I'm still satisfied with my LW and no much complain for it.
From CA:
Quote:
Originally Posted by Elluzion View Post
it took them around 2 weeks and 4 days since they received them.. they shipped them yesterday and I got them today...


Hold on let me mess around and see if i can get them to work right.
post #1723 of 3897
Quote:
Originally Posted by hiroro View Post
From Japan:


From Taiwan:


From CA:


Just so you know. I am from the US, and it took a month for mine. It just depends how busy they are.


Elluzion...your stems are on the shorter side. Do you have pics of your impressions? I had originally asked Earpeace to make my stems short...haha and they made them long. Oh well. great seal.
post #1724 of 3897
You have to consider that their workload fluctuates. Recently they have been doing American Idol work so they have been busy!
post #1725 of 3897
Elluzion, just wondering about how your drivers are positioned inside your LW's. I can't tell by your pictures if they are turned in different directions or on top of each other.

I guess what you mean by "hollow" that there is a dip in the midrange on the Frequency spectrum, right?

Mine were a little off center to the right in the stereo screen but not hollow. Could be a problem with the drivers in one of them.

Maybe try burn in and see if something gives way.

Best of Luck!
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Livewires - California Dreamin'