Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › hotaudio40 's amps
New Posts  All Forums:Forum Nav:

hotaudio40 's amps - Page 41

post #601 of 771
Quote:
Originally Posted by vagarach View Post
So I just received the Thunderbolt MAX, and it's tiny! I have a question for Dave about double amping. Right now the chain is HotUSB1 --> Thunderbolt MAX --> AKG K702.

What volume should I set the computer to? When I use the volume keys on my mac, as expected, the volume increases, so should I leave it set at the lowest volume? I've found that if I do, to get good volume the amp has to turned way up and there is a noticeable flatness to the sound vs. a lower volume on the amp and the volume turned up on the mac.

If I set the mac to just one bar of volume, the amp simply can't amplify the signal enough even turned all the way to the right. I know the K702s are very demanding on the amp, so is it a case of the double amping being required with this setup?

One thing I should mention, this amp really made my HD555s sing even though they sound just great out of most sources.
Well what I normally do is run WINAMP or whatever software you're running at FULL volume...

Make sure all the software volumes are MAX'ed out...

Then I control the volume with the volume knob on the headphone amplifier.

That way you get the benefit of an "untouched" digital audio stream.

Be careful though when you first do this and MAKE SURE THE VOLUME ON THE AMPLIFIER IS ALL THE WAY DOWN.

That amplifier is VERY POWERFUL at full volume!

Sometimes though I do use the software volume in conjunction with the hardware volume ( physical volume knob ) and find the 'sweet spot', even though technically their will be 'bits' being shifted around and manipulated....

NOTE: Once again I should mention that "double amping" is NOT a real phenomenon...
It is really a matter of overall gain and absolute output voltage....

It is the FINAL OUTPUT VOLTAGE that controls how LOUD your headphones or speakers go....
Gain is just the multiplier of the input voltage...
That is what an amplifier does...

Say you had two amplifiers...

One had a gain of 2 and the other a gain of 2...

Your overall gain would be 4 ( 2x2 ).....

But you could also use a single amplifier with a gain of 4 and that WOULD NOT be 'double amping'....

See what I mean...

It really does NOT exist...

You can however have TOO MUCH overall gain or not enough gain...
And then you might NEED another amplifier....

Basically if you're music is NOT loud enough for you, then you need more amplification...


hotaudio40
post #602 of 771
The problem did not arise immediately upon changing the RAM. Thus, it's something else and not the HotUSB1. Could be whatever you have your PC plugged into that's between it and the A/C wall socket. Try changing that out for something else, or plug directly into the A/C wall socket. Or, try plugging into a different wall socket. Also, turn other things off that are near by and using electricity. Trouble shoot.
Quote:
Originally Posted by LaserWolf View Post
I just had my roommate hook it up to his laptop which is also running windows 7 and there wasn't any issues at all. The only thing I've changed in my laptop since I got this is I put in 4 Gigs of ram in November.
post #603 of 771
Quote:
Originally Posted by vagarach View Post
So I just received the Thunderbolt MAX, and it's tiny! I have a question for Dave about double amping. Right now the chain is HotUSB1 --> Thunderbolt MAX --> AKG K702.

What volume should I set the computer to? When I use the volume keys on my mac, as expected, the volume increases, so should I leave it set at the lowest volume? I've found that if I do, to get good volume the amp has to turned way up and there is a noticeable flatness to the sound vs. a lower volume on the amp and the volume turned up on the mac.

If I set the mac to just one bar of volume, the amp simply can't amplify the signal enough even turned all the way to the right. I know the K702s are very demanding on the amp, so is it a case of the double amping being required with this setup?

One thing I should mention, this amp really made my HD555s sing even though they sound just great out of most sources.
In general I do what Dave recommends: turn the software up to max (or near max), and use the amp volume to set it from there. I find that even close to 100 percent on the software -- like even from around 80-90 percent -- is close enough to a "sweet spot" to give good results, and that also allows me to be able to fine tune the volume up or down with the software if I need to, so I don't have to keep reaching over to the amp.

How does it sound? I can't wait to get mine, it's taking forever - should be here any day now, I hope.
post #604 of 771
Thanks for the reply Dave! I have set the volume to 100%.

userlander, the amp sounds really good. Not that I have a worthwhile point of reference, but it is powering the K702s very well!

It really made the sound of my HD555s open up to a new level of clarity, especially with stringed instruments. I hooked them up just to test out the amp and see if it worked fine and I was amazed by how much better they sounded, I had thought their limit had been reached being powered directly by the HotUSB1, but was pleasantly surprised.
post #605 of 771
I'm really interested in the Thunderbolt Max. I would be connecting it to a musiland monitor 02 USB soundcard and using it with DT880 32 ohm headphones. Does this sound like a decent budget setup? Wondering if any1 else can share their opinion on the Thunderbolt Max.
post #606 of 771
What would you reccommend ffrom Hotaudio for HD650's?
post #607 of 771

Digital volume control....

Quote:
Originally Posted by vagarach View Post
Thanks for the reply Dave! I have set the volume to 100%.

userlander, the amp sounds really good. Not that I have a worthwhile point of reference, but it is powering the K702s very well!

It really made the sound of my HD555s open up to a new level of clarity, especially with stringed instruments. I hooked them up just to test out the amp and see if it worked fine and I was amazed by how much better they sounded, I had thought their limit had been reached being powered directly by the HotUSB1, but was pleasantly surprised.
The issue with digital volume control (unlike analog control) is that with digital, to reduce the volume, bits of data are also dropped, thus reducing sound quality...so 100% volume on your PC settings is the way to go!
post #608 of 771
i can't seem to find a single review of any of these amps on any website or forum anywhere. How is any1 supposed to buy an audio product they haven't heard unless customers post their impressions on the products.
post #609 of 771
How long usually for shipments to get to NY? It's been about 3 weeks and still no sign of my amp and dac. I hope they didn't get "lost" somewhere between customs and here.
post #610 of 771
Quote:
Originally Posted by userlander View Post
How long usually for shipments to get to NY? It's been about 3 weeks and still no sign of my amp and dac. I hope they didn't get "lost" somewhere between customs and here.
YES, CRAZY CUSTOMS....
THE POST OFFICE SAYS 3 TO 5 WORKING DAYS FOR DELIVERY FOR THAT TYPE OF POSTAGE...
BUT WE ALL KNOW THEY ARE HARDLY EVER RIGHT....

I TRIED GETTING THEM TO PUT REAL DELIVERY TIMES UP, BUT THEY DIDN'T....

USUALLY IT TAKES 10 WORKING DAYS TO THE USA AND AUSTRALIA....
5 OR 6 DAYS TO MOST OF EUROPE

10 TO 20 DAYS TO ITALY

SOMETIMES 30 DAYS TO FRANCE...

BUT YOUR PACKAGE HAS BEEN IN THE USA SINCE 2010/01/08...

AS I HAD A 'FEELING' YOURS MIGHT GET LOST, I SHIPPED IT WITH A TRACKING NUMBER.... WHICH I NORMALLY DO NOT!

BUT I AM GETTING TO KNOW THE POSTAL SERVICES IN MOST COUNTRIES....

I HAD A FEELING THEY MIGHT WANT THAT DAC AND HEADPHONE AMPLIFIER

JUST CHECK THE TRACKING INFORMATION SENT TO YOU AND GET AHOLD OF YOUR POST OFFICE....

PERHAPS IT IS SITTING AT THE POST OFFICE RIGHT NOW...

SOMETIMES THEY DO THAT AS THEY WILL NEED A SIGNATURE FOR THAT PACKAGE, AND IF YOU'RE NOT AROUND THEY LEAVE A LITTLE NOTE IN YOUR MAILBOX, WHICH CAN GET BLOWN AWAY WITH A GOOD WIND, OR MAYBE THEY DIDN'T LEAVE YOU ONE...

THEY'LL KNOW WHERE THE PACKAGE IS....

hotaudio40
post #611 of 771
Quote:
Originally Posted by hotaudio40 View Post
YES, CRAZY CUSTOMS....

AS I HAD A 'FEELING' YOURS MIGHT GET LOST, I SHIPPED IT WITH A TRACKING NUMBER.... WHICH I NORMALLY DO NOT!

JUST CHECK THE TRACKING INFORMATION SENT TO YOU AND GET AHOLD OF YOU POST OFFICE....

THEY'LL KNOW WHERE THE PACKAGE IS....

hotaudio40
Okay - I called the local PO, they were able to track it to *Jersey.* So they also think it's still in customs. argh, customs sucks.

----------------------------------------------------------------------
2010/01/0810:06International shipment has arrived in the destination country
----------------------------------------------------------------------
post #612 of 771
Quote:
Originally Posted by userlander View Post
Okay - I called the local PO, they were able to track it to *Jersey.* So they also think it's still in customs. argh, customs sucks.

----------------------------------------------------------------------
2010/01/0810:06International shipment has arrived in the destination country
----------------------------------------------------------------------
LOL, I WAS JUST ABOUT TO CALL THEM, THANKS FOR DOING THAT FOR ME

AT LEAST THEY KNOW WHERE IT IS....

YOU SHOULD HAVE ASKED THEM HOW THEY SOUND...

IF THEY DO LISTEN TO THEM.... YOU'LL NEVER GET THEM...... LOL

CAN I SAY THAT ON HERE....
post #613 of 771
Quote:
Originally Posted by hotaudio40 View Post
LOL, I WAS JUST ABOUT TO CALL THEM, THANKS FOR DOING THAT FOR ME

AT LEAST THEY KNOW WHERE IT IS....

YOU SHOULD HAVE ASKED THEM HOW THEY SOUND...
Lol

The post guy said the longest he's seen something sit in customs is 14 days. So they must really be enjoying that Thunderbolt Max.
post #614 of 771
Quote:
Originally Posted by userlander View Post
Lol

The post guy said the longest he's seen something sit in customs is 14 days. So they must really be enjoying that Thunderbolt Max.
NEVERMIND THE MAX....

IT'S THE OTHER THING THEY'LL BE BLOWN AWAY BY....

YOU KNOW I CAN'T MENTION ANY NAMES....

I'M PROBABLY STRETCHING THE RULES ALREADY...

AND JUST AS A QUICK NOTE...

I MADE A VIDEO ON HOW TO TEST FOR DC OFFSET VOLTAGE ON AN AUDIO SOURCE.

NOW THIS IS IMPORTANT FOR SOME OF MY HEADPHONE AMPLIFIERS AS THEY ARE DC COUPLED..

MOST AUDIO EQUIPMENT DOESN'T HAVE A DC OUTPUT COMPONENT....

BUT AS I WAS RECENTLY INFORMED, SOME HIGH END RECORDING EQUIPEMENT DOES.

SO TO TEST FOR A DC COMPONENT ON AN AUDIO SOURCE I MADE THIS EDUCTIONAL VIDEO

How to test for dc offset from an audio source
post #615 of 771
Quote:
Originally Posted by hotaudio40 View Post
NEVERMIND THE MAX....

IT'S THE OTHER THING THEY'LL BE BLOWN AWAY BY....

YOU KNOW I CAN'T MENTION ANY NAMES....

I'M PROBABLY STRETCHING THE RULES ALREADY...

AND JUST AS A QUICK NOTE...

I MADE A VIDEO ON HOW TO TEST FOR DC OFFSET VOLTAGE ON AN AUDIO SOURCE.

NOW THIS IS IMPORTANT FOR SOME OF MY HEADPHONE AMPLIFIERS AS THEY ARE DC COUPLED..

MOST AUDIO EQUIPMENT DOESN'T HAVE A DC OUTPUT COMPONENT....

BUT AS I WAS RECENTLY INFORMED, SOME HIGH END RECORDING EQUIPEMENT DOES.

SO TO TEST FOR A DC COMPONENT ON AN AUDIO SOURCE I MADE THIS EDUCTIONAL VIDEO

How to test for dc offset from an audio source - HotAudio.Com Forums
I am positively itching to put that up against the nuforce uDAC I just got, which is very warm and aggressive, too much in fact for some things (imo). I'm trying not to have preconceived notions, but I have a feeling the Dac-E is going to blow the uDAC away. I probably shouldn't say that or else I'll be accused of bias later, but the uDAC is very warm, I don't see how anyone can deny that. Not that it's not a good dac, it just has a lot of coloration.

Are you able to say what wolfson is in the Extasy, or is that a trade secret?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › hotaudio40 's amps