Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › hotaudio40 's amps
New Posts  All Forums:Forum Nav:

hotaudio40 's amps - Page 30

post #436 of 771
Quote:
Originally Posted by sdcloud69 View Post
I'm having a little problem with my HOTUSB1.

It makes a really irritating buzzing noise via my little dot I+ when i use it as a DAC for my PC. Using my AD900s right out of the DAC is fine and the little dot I+ works perfectly out of the line out on my Creative Zen, hell it even sounds good via onboard out.

Could it be the HOTUSB1 is incompatible with tubes or does the issue lie elsewhere?
Hmmm, what kind of "Buzz" is it like a 60 Hertz hummm..... ????

It sounds like some kind of "ground loop", if the sound is a hum that is....

If the sound is higher frequency like a squeal, I've hear monitors can cause that kind of noise and playing the DAC in a different location may help....

Do you use lights around the house with dimmer switches ????

Describe the sound exactly, on which channels, both ???? at any volume ????
post #437 of 771
So the facts are

PC > USB 1 > Pones = fine
PC > USB 1 > Mini 3 > Phones = fine
PC > LD I > Phones = fine
Zen nano > LD I > Phones = fine
PC > USB 1> LD I > Phones = buzz

And on my end, a USB1 > EF 1 = fine, so it's not just as simple as a blanket statement.

That's an odd one.

Maybe the increased clarity from the USB1 allows you to hear some tube buzz? Are the contacts clean? Have you swapped the tubes to see if the buzzing changes?

Or maybe someone with a LD I+ can chime in--but hey, I'm doing everything possible today to avoid work


EDIT:
And what Dave said. He's a smart guy, or so the rumors go
post #438 of 771
lol, yes....

I've never heard that problem with the HOTUSB1 before, but I am open to the fact that anything is possible...

Also make sure everything is plugged into the same outlet.

Use a power bar or something along those lines because to me, it sounds like grounding issues....
post #439 of 771
How does the HotUSB1 do with the Beyer DT770 pro 80 ohm? Will it drive the headphones well enough?
post #440 of 771
Quote:
Originally Posted by mango salsa View Post
How does the HotUSB1 do with the Beyer DT770 pro 80 ohm? Will it drive the headphones well enough?
Well I do not know the answer to that one...

According to my database, only one person is using the DT770s with the HOTUSB1 and I don't know if he has an amplifier as well...

I think the MARK IV would be more suited to driving them as they are 80 ohms...

Anyone ????
post #441 of 771
My 75ohm Ultrasone HFI2200 can't be fully driven by the USB1. They get to an almost satisfactory volume level...but it takes an amp to get them to earbleed. Also, the bass quality and instrument separation was great helped by the amp.

I know that it varies, phone to phone, but I'd certainly go with one of the buffered output dacs if you don't plan on buying a separate amp.
post #442 of 771
not good. I already ordered the HotUSB1 last week. I was on a budget and it seemed like a good bang for my buck piece of equipment. I hope it works out ok with my DT770 80's. I guess I'll be the guinea pig on this one.
post #443 of 771
Quote:
Originally Posted by hotaudio40 View Post
Hmmm, what kind of "Buzz" is it like a 60 Hertz hummm..... ????

It sounds like some kind of "ground loop", if the sound is a hum that is....

If the sound is higher frequency like a squeal, I've hear monitors can cause that kind of noise and playing the DAC in a different location may help....

Do you use lights around the house with dimmer switches ????

Describe the sound exactly, on which channels, both ???? at any volume ????

It's not really a hum, it's a high pitch buzzing noise, a squealing noise as you said, it's faint at lower volumes but it's really noticeable when you turn it up to comfortable levels, it comes through the right channel. It starts to intensify if i jiggle the mouse around or scroll down a webpage/click on something.

I tried using different computers and i still get the same problem.
post #444 of 771
i am selling my hotusb1 on ebay, because i ordered the dac straight. anyone interested?
Portable Headphone Dac by (Hotaudio) - eBay (item 250387246376 end time Mar-13-09 05:08:33 PDT)
post #445 of 771
Quote:
Originally Posted by mango salsa View Post
not good. I already ordered the HotUSB1 last week. I was on a budget and it seemed like a good bang for my buck piece of equipment. I hope it works out ok with my DT770 80's. I guess I'll be the guinea pig on this one.
The USB1 is a great bang for your buck piece of equipment. I can't speak for Dave, but with his great customer service I bet he would let you return it if it doesn't work with your headphones.
post #446 of 771
Satisfaction Guaranteed

But who knows, the HOTUSB1 may work great with those phones...

All phones are different
post #447 of 771
I sure hope they work out ok. I'll let you guys know when I get it in and give it a shot.
post #448 of 771
by the way, how long do you recommend I burn in the HotUSB1 so that I can hear its full potential?
post #449 of 771
Quote:
Originally Posted by mango salsa View Post
by the way, how long do you recommend I burn in the HotUSB1 so that I can hear its full potential?
How long ???

I am convinced the "burn-in" process is indefinite....

I believe that because sometimes I get units back that have several hours, perhaps a hundred or so, and they just blow my mind....

But the results are incremental and probably logarithmic so probably after about 40 -100 hours or so you won't notice any significant differences...

But if someone where to take the DAC away, use it for a year, and then return it,

You'd notice a HUGE difference.

It is quite amazing actually....
post #450 of 771
Quote:
Originally Posted by mango salsa View Post
by the way, how long do you recommend I burn in the HotUSB1 so that I can hear its full potential?
I have one of Dave's amps with about 180hrs so far. I can confirm that, at least for my amp, it took a 100hrs to really burn it in, and even then the improvement started tapering off. I can't believe how my opinion has changed from the first 20 hrs of listening to now, and I fully expect it to improve some more.

The first week I had the amp I left it on all day while I was at work, then listened to it in the evenings after changing rechargable batteries. Now I don't bother and just enjoy the amp while it continues to burn in. I actually don't think you would notice the burn in very much unless you are really paying attention to it, or like Dave said, you compared a brand new unit to one that has a lot of hours on it.

Its sort of liking watching your kids grow up vs seeing relatives once a year. You hardly notice how quickly your kids are growing becasue it is such a gradual proccess, but when the family gets together you can't believe how the other kids have grown.

Good luck!

Mark
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › hotaudio40 's amps