Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Bithead can't work with Widows media player
New Posts  All Forums:Forum Nav:

Bithead can't work with Widows media player - Page 2

post #16 of 24
Thread Starter 
Quote:
Originally Posted by NiceCans View Post
OK, setting it to No Sounds will make sure no annoying system noises get through.
Sorry you right now work
post #17 of 24
Thread Starter 
So i have unstalled Winamp and.. not sound at all now with Bithead

I just have a low noise when i move the cursor of Widows media player from different moment of the song that all...
post #18 of 24
I can only add that my Bithead works perfectly with Foobar - both using ASIO4ALL and DS modes. (The only thing that apparently is not supported is Kernel Streaming).
post #19 of 24
Thread Starter 
I discover one thing today, maybe that can help you to help me

I can ear video from internet who are using Widows media player

Where on my PC you think there is a setting that make Widows media player work with Bithead when it's for see and ear video on internet but not work where Widows media player read audio or video files on my PC ?

Thank's

PS: i tested foobar 2000 in the meantime, Complicate, lot of bug for me, the foobar forum didn't help me much... i just want a audio software where i can see all tracks from a CD i listen on my PC
post #20 of 24
Thread Starter 
I just try with Windows Mdedia Player 9 it work, i can't keep it because he's not compatible with some online video i see

This indication help someone to understand why WMP 10 don't work with my Bithead ?
post #21 of 24
Well you've done a good job of narrowing this this down. The problem lies with WMP10 (at least on your computer) which will not play CDs - only videos - to your USB device, the Bithead.

I suspect - actually I'm quite sure - that problem is not specific to the Total Bithead but rather any "USB Audio Device" and WMP10. I don't think that there is anything that you can do unless there is another setting in WMP10 to adjust. This is a bug in the media player.

The solution? Use Foobar to play CDs and WMP10 to watch Videos. If you're just playing CDs, the most basic Foobar installation will suffice. (And if you do this and there is a problem getting Foobar to work, post back. i can definitely walk you through that one.)
post #22 of 24

Aire Freshener

As an alternative to foobar, here's a much simpler program that plays CDs with the Bithead and does some other very cool things too.

http://www.peterhirschberg.com/dl/aire20setup.exe

Actually this program is bloody great IMHO. Should solve your problem and improve your life all in one download.

It's discussed here.
post #23 of 24
Thread Starter 
Quote:
Originally Posted by cooperpwc View Post
The problem lies with WMP10 (at least on your computer) which will not play CDs - only videos - to your USB device, the Bithead.
No it happen with video too

Quote:
Originally Posted by cooperpwc View Post
I suspect - actually I'm quite sure - that problem is not specific to the Total Bithead but rather any "USB Audio Device" and WMP10. I don't think that there is anything that you can do unless there is another setting in WMP10 to adjust. This is a bug in the media player.
Interesting, maybe if Bithead users here can test if he work for them with WMP10 ?

The guy from Headroom told me that he used Bithead with WMP but don't know the version he used

Quote:
Originally Posted by cooperpwc View Post
The solution? Use Foobar to play CDs and WMP10 to watch Videos. If you're just playing CDs, the most basic Foobar installation will suffice. (And if you do this and there is a problem getting Foobar to work, post back. i can definitely walk you through that one.)
I tested it.... Conplicate software , i just wanted to add a new skin then..., discover i have first to intall collum UI, only find 1 cool skin
with 1 cool .fcs and Lot of bug, can't find a place with other cool .fcs with no bug, i posted couples of question here if you are interested (username merio) http://www.hydrogenaudio.org/forums/...p?showforum=27 i finished with MediaMonkey, first was cool but hard to place the player And the list of tracks on a CD like i want, never thought WMP was so easy to use until i had to test other audio software
post #24 of 24
Thread Starter 
Problem resolved !!

I explain how in case someone have same problem in the furur, while listening on online radio which always worked i do the test to try to open a audio file with Windows Media Player in the same time (i was sick why i can listen online radio who use WMP and can't use it to listen audio file on my PC) then i see the WMP i just open have volume set on mute (it was not when i tested audio file on my PC) so i just un-mute, close the radio and test audio file on my PC and it work now !!

I guess there was some kind of bug where WMP was muted even if i didn't saw it muted when playing audio file on my PC, and i was able to see that only while WMP was both used for listen online radio and test reading audio file on my PC

Anyway now it work
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Bithead can't work with Widows media player