Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › Let's fix my broken bose speakers
New Posts  All Forums:Forum Nav:

Let's fix my broken bose speakers

post #1 of 24
Thread Starter 
Hey Guys,

So, although I am a recently converted headfille, I still have a pair of bose companion 3 speakers(powered via sub) that I use for playing music when friends are over...etc...

The problem is, the unit no longer is functioning. (for anyone that has these, the remote remains amber and will not "unmute" the speakers) so either the remote is broken, or there is a problem in the power/amplifier section. Bose wants to charge me $50 + shipping to fix em(I can buy a perfectly functioning used pair on ebay for $100) I bought em for $250 new(I know shoot me now) 1.5 years ago... Figures that they only come with a 1 year warranty.

Anyone have any experience with these. I have a feeling it's just one component that has gone bad. I'm afriad that since it is bose, with all it's "proprietary" technology, it could be hard to DIY.

What do ya'll think?


PS. And before we begin the bashing(i'm not a big fan, but they sound OK and are small), it will probably be hard to find a 2.1 pair that sounds better for $50.
post #2 of 24
This sounds like what happens when a powersupply stage fails. I have seen similar problesm on other gear, but not with the Bose. You obviously know the greater issue with using new Bose gear, so may I make a humble suggestion?

I dont love M-audio, but they have some good things going.
http://www.m-audio.com/products/en_u...stem-main.html

This is a $350 system that is 2.1 It sounds really good and is powered. Maybe this helps, maybe it doesn't. I simply can't abide the new Bose gear at any price.

Milo
post #3 of 24
Not sure how they compare, but for around the price of Bose's repair quote you can get a fairly respectable (for the price, definitely) 2.1 system from Edifier, the S2.1D. Somewhat of a no-name brand, but you'll find this set is well reviewed and well constructed (MDF etc.), and personally I think it's the best set of computer speakers I've heard (though my experience is mostly limited to Logitech/Creative/Altec Lansing, nothing good), even those costing much more. If you can find a store selling them, they retail for around $75CAD on sale though I've heard they're difficult to find in the US.

With regard to repairing your existing system, I'd expect it's mostly a lost cause. I highly doubt Bose is the type of company that would procure any sort of service manual for you, and without that you're unlikely to have enough information to even diagnose the problem, let alone fix it. That said, if it's just a burnt output transistor or the like there might be hope. I would take it apart and gain access to the amp/power supply and see if you see anything that's obviously blown, if so you may be able to find a suitable substitute. Open 'er up and post some high-res pictures here and hopefully the problem will be obvious. If it's not obvious you could painstakingly transcribe the schematic and attempt to work out how it works, and then go from there with a meter to try to determine what's failed - but I doubt it's worth the trouble.
post #4 of 24
I don't have a set of these but just looking at them online.. have you tried a set of headphones throught he pod to see if there is still sound? What about trying a source plugged in through the aux jack on the pod?

<*>
If it does have audio out through the headphone jack, then I would be inclined to say that it was perhaps the mute button or control pod (remote) and would see if there was a way to bypass something to make sure the amp and speakers work. It all depends on how the insides of the pod and amp (I assume is in the sub as usual) are connected.. it may be as simple as bridging a connection.

Pictures might help but it might be hard to figure it out on this end.
post #5 of 24
This may sound crazy but have you tried unplugging the unit, removing the battery from the remote and let sit for 24 hours. Next day put the batteries in and replug, they try if it works or not.

While waiting I would make sure the battery contacts are clean and if you ever spilled liquid (even if just a bit) on the remote get contact cleaner and after removing the board from the case clean it, dry it, and re-install.

Heck you will be out $10 for the contact cleaner (you can use the rest for other projects) and the 24 hours you waited.
post #6 of 24
Quote:
Originally Posted by mrarroyo View Post
This may sound crazy but have you tried unplugging the unit, removing the battery from the remote and let sit for 24 hours. Next day put the batteries in and replug, they try if it works or not.

While waiting I would make sure the battery contacts are clean and if you ever spilled liquid (even if just a bit) on the remote get contact cleaner and after removing the board from the case clean it, dry it, and re-install.

Heck you will be out $10 for the contact cleaner (you can use the rest for other projects) and the 24 hours you waited.
Good idea.. but I think the remote he is referring to is the control pod seen HERE so it is powered through the cord to the sub (It is probably like the Klipsch control pod on my system.)
If I am wrong, my bad.
Even letting the speakers set for a while unplugged may help or I was thinking if there was a separate fuse somewhere (probably not tho) for the speaker amp section.

Probably going to have to do some recon inside the pod and amp.
post #7 of 24
no, let's burn them in the fireplace
post #8 of 24
Thread Starter 
ok...so i tried the members suggestion about about the headphones.. still get nothing...leads me to believe there is a problem with the power supply.

When i first turn it on, there is a slight "pop" from the sub... interesting

I'm gonna try to get some hi-res picts up very soon to give yall a look inside, but for now... i'ts pretty simple


THe torriod transformer is a tenpao Model: Tou433020F0 It supposedely takes 120V in AC and outputs 14.7V DC(THere are 4 wires a red, black, and then a white, black) according to the schematic, the white black should correspond to the 14.7V DC.

Next, looking at the power supply, it is relatively simple(aka not many components)

Using a GBU805 bridge from taiwan semiconductor, a IRFZ44n power mosfet from international rectifier(http://media.digikey.com/PDF/Data%20...Fs/irfz44n.pdf)

A giant 25V 33000uf capacitor from Aishi, a smaller metal oxide cap, several SMD resistors, and then this weird thing labeled on the board as "RT1" it is connected to the heat sink(along with the bridge and rectifier) It almost appears to be a temperature sensor(perhpas the temp got too hot, this thing broke, and now it doesn' twork?

On the attached picture I have it circled. I tested for continuity with my multimeter, and didn't get any, which means that either this was a little switch to cut it off, or somehow the circuit is monitoring the temperature(unlikely as I do not see any other circutiry to validate this)

WHat do you guys think? Can I just bridge this sensor and see if it works? Is it dangerous?

-Michael
post #9 of 24
Thread Starter 
PICS:


THe little red thing in the middle is what i'm talking about

Overall view of the PSU:
post #10 of 24
Thread Starter 
Hmm.. just read a wikipedia article...perhaps i'm wrong about the thermistor:

NTC thermistors can be used as inrush-current limiting devices in power supply circuits. They present a higher resistance initially which prevents large currents from flowing at turn-on, and then heat up and become much lower resistance to allow higher current flow during normal operation. These thermistors are usually much larger than measuring type thermistors, and are purpose designed for this application.

I measured it cold...hmm
post #11 of 24
You might as well send it in for repair. Replacing everything would cost more than they want for repair. You're not going to find any schematics or testing procedures for Bose gear. That's all proprietary and they won't tell anyone.
post #12 of 24
Well since you've got it dismantled why don't you test whether the power supply is functional or not before you jump to conclusions about it. Just leave everything hooked up and measure the output voltage (looks like the red/black molex on the left in the picture). If you get something not zero the supply is probably working. It's possible you're getting an unregulated, unsafe voltage out of it and it's fried the amp down the line, but most parts blow open so if something died you'd probably get nothing out of it.

It's a bit of a concern that none of the output channels are working. Somewhat odd for all the amp channels to die at once, which lends some to your hypothesis about the problem being in the power supply.

Erik is right, you're going to have a hard time tracking this one down. If the power supply isn't outputting voltage it may not be that difficult to diagnose the problem by powering up the circuit, measuring voltages and seeing if they match what the parts are supposed to do. If that FET is closed while its gate is high, for example, it's a good candidate. This looks like a switcher to me, but it seems rudimentary - or the rest is on the bottom. Poke your probes around and see what you can figure out is really the only advice I can offer, nothing looks obviously broken.

Your capacitor is bigger than mine . That thing is massive, I don't even want to think about the inrush current...
post #13 of 24
The pop or thud from the speakers if ususally normal as the power is moving through the circuits. Most speakers will do this. I wouldn't think it would be the power supply since the LED on the pod works (and you hear the amp powering up from teh pop).

It may be a broken wire from the amp to the pod.
The audio has to go from computer into the sub to the control pod (for headphones) and back to the amp and then the speakers. It sounds like the pod is not getting an audio signal.

Did you try the aux input using the headphones and through the speakers? (hook the computer up theough the pod aux instead of in the back of the sub) Make sure to keep volume levels of the computer and pod low as it is always a good idea to do when testing.
If this works, then I would suggest taking a look at the cable from the pod to the sub.

How did it stop working? All of sudden while listening to it or did it not work one time when you turned it on?
post #14 of 24
Thread Starter 
OK... so i took my pod over to my friends bose system(same one) and it works flawlessly, so it's not that. Note that when i turn mine on, the amber light is weak, compared to how it used to work.....

I was actually blaring music pretty loud for a party the last time i used the system. It was working perfectly, but the heat-sink was burning hot to the touch... I turned off the system and didn't use it for 2 weeks... and volia, it didn't work when i went to turn it on again.... THe only things connected to the big heat sink are the bridge, rectifier, thermisistor, and then the actually audio amplifier chip(apparently it's designed for 4 x 45W car stereo operation- I'll get a data sheet up here as soon as i find it again)

Is there any way I can test the bridge/rectifier? If it is the actual amp chip, I'm probably SOL

-Thanks
post #15 of 24
Excellent that you could test the pod on another system. The added information helps a lot also.

If you have a multimeter and are familiar with using it, I would check the output of the transformer or the input of the bridge (it will be in AC - 2 middle pins of the bridge) and then the output of the bridge (DC - outer pins)

If there is a low voltage opamp that is being used for a preamp and headphone amp, it could be that the power is not enough to it and therefore is not allowing the audio to pass.

Some pictures of the rest of the amp might help.

I'm just saying what I would do to troubleshoot as I have no experience with that system.

BE CAREFUL around the AC.
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › Let's fix my broken bose speakers