Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Darkvoice just released 332
New Posts  All Forums:Forum Nav:

Darkvoice just released 332 - Page 101

post #1501 of 1888
Quote:
Originally Posted by BigTony View Post
I ordered my 332 on Monday, so i'm getting all excited!
I bought some NOS tubes, Mullard 8100, and i wondered about amp burn in. Should i burn in using stock tubes, or put in my NOS tubes right away?

Cheers

BT
Should not make a difference. You could leave them in for a while and have a listen. Then, swap them for the better ones and see what difference it makes. Do not worry about burning in the amp, just listen and enjoy is my advice
post #1502 of 1888
I second the advice of Nor Spoon. Enjoy.
post #1503 of 1888
Hi, i've had mine for a few days, but as I didn't have a spare power cable I thought I had it's only been about about a day/two days that i've had it playing.

I'm using Uly 6S19P-V and CV4010s with HD650s - BUT, i'm a bit worried/annoyed because I can't hear much of a difference between this and the headphone amp on my Zero DAC! Please tell me burn-in is affecting this, but even so there should be an audible difference right? I hope I just have ****ty ears..

post #1504 of 1888
Congrats on your 332. Burn-in helps a bit but in my experience the CV4010 sounded a little sterile and solidstate for my taste. I would suggest trying one of the 403B (either Western Electric or LM Ericsson) for a more lush tubey sound.
post #1505 of 1888
I see, thanks for the hasty reply mate.

I've had about 15 hours of solid burn-in time so, I am a very fickle person (just worried about money!) btw so do not be surprised if in a few days i'm raving about this amp.

**just bought matched pair of TUNG-SOL 6AK5Ws, lucky find I guess. Couldn't find a 2 403B to buy together though..
post #1506 of 1888
Quote:
Originally Posted by magnetiq View Post
Hi, i've had mine for a few days, but as I didn't have a spare power cable I thought I had it's only been about about a day/two days that i've had it playing.

Power cable? do i need a power cable, don't tell me it doesn't ship with one :-(

BT
post #1507 of 1888
Well, first I ordered from Jamine but after 6 weeks he was unable to supply me with one (I just checked he now has them available AND he offered me 10% off! grr, i digress lol) so I had to go with casque_hifi (who took a long time too whilst more expensive, even before the earthquake) and they didn't send me a power cable!
post #1508 of 1888
Quote:
Originally Posted by magnetiq View Post

**just bought matched pair of TUNG-SOL 6AK5Ws, lucky find I guess. Couldn't find a 2 403B to buy together though..
Just wait and a good pair (or two) usually shows up on eBay every month.
Alternatively, you could get a pair of 403A as its sonic quality is almost identical to that of 403B. Actually, I can't differentiate between the two. Only difference between the two is the MTBF, as 403B lasts longer and uses lower power to light-up the cathode.

I; however, don’t think the operational time is important as the tube for this amp, even the rare LM Ericsson, is not expensive and I’m sure that even the shorter-life 403A could live for no less than 5 years of constant use. So just get what you can now and enjoy the good sound.
post #1509 of 1888
Quote:
Originally Posted by magnetiq View Post
**just bought matched pair of TUNG-SOL 6AK5Ws, lucky find I guess. Couldn't find a 2 403B to buy together though..
Nice find, those are supposedly really good sounding tubes with the 332 but I havent had a chance to hear them myself.
post #1510 of 1888
Received my 332 yesterday

My setup; pc (ASIO) spdif coax > cheapish cable > TEC TC-7510 > Blue jeans IC > DV 332 > HD650 with Equinox LE cable.

Im pretty happy so far.

Compared to the amp i used till now, the xiang sheng 708b (unmodded, tesla tubes), the 332 has WAY more control over the sounds, it doesn't chocke when there's lots of stuff going on. Also the soundstage is bigger, and more precise positioning of instruments.

It is build like a brick, espesially compared to the xiang sheng which feels like folded paper :P

Only downside so far is that the lower midrange sounds a bit muffled/flat, and the sound is not as involving as the sound of the xiang. The amp is still running with the stock tubes, I guess replacement tubes can change the sound a fair bit.

But overall im enjoying the amp as it is very easy and relaxing listening.

Question, if i want to swap tubes after use, howlong do u recommend i let the amp cool down?
post #1511 of 1888
Welcome along, G-E. Hope you're enjoying the 332. And you're right, changing the tubes, especially the smaller signal amplifiers, will improve the sound. How you want to improve the sound depends on the tubes you put into the 332: the MULLARD EF95s and M8100 have a richer sound signature, while the WESTERN ELECTRIC 403Bs are leaner with bags of detail and clarity.

As you know, the 332 does get pretty warm. I would leave it for about 1hr before changing the tubes.
post #1512 of 1888
I'm risking looking like a muppet but,

if using a headphone amp with a dac (like a preamp), is one of them supposed to be at full volume?

I read that in this thread somewhere as i'm getting frustrated comparing the 332 to my Zero for differences (been going back and forth like a lunatic).

When i put the DV at full volume and controlled it with the Zero I think everything opened up and I was finally hearing the dv how i should have been from the start. The problem is it may be placebo so I want to make sure whether this does make a difference from you guys before I end up wasting another day instead of doing resit work!!
post #1513 of 1888

Someone Else...

Quote:
Originally Posted by magnetiq View Post
I'm risking looking like a muppet but,

if using a headphone amp with a dac (like a preamp), is one of them supposed to be at full volume?

I read that in this thread somewhere as i'm getting frustrated comparing the 332 to my Zero for differences (been going back and forth like a lunatic).

When i put the DV at full volume and controlled it with the Zero I think everything opened up and I was finally hearing the dv how i should have been from the start. The problem is it may be placebo so I want to make sure whether this does make a difference from you guys before I end up wasting another day instead of doing resit work!!
Someone else who uses a PC as a source, may better help you... but... I would adjust all volume levels on the PC to the max... and then control the volume with the DV332.

Though... I suppose it could be that the output voltage from the PC is too low to mate well with the DV.
post #1514 of 1888
No i'm using the external Zero DAC/Amp,

it's fine though, i did some comparing and there wasn't any discernable difference..

If the new valves I ordered also make no difference I'm just going to return/sell it and look for something else - perhaps I have really rubbish ears
post #1515 of 1888
u sure u're connecting them correctly?

u're connecting the coaxial outputs on the back of zero to the inputs on dv332 right?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Darkvoice just released 332