or Connect
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Sennheiser HD650 Impressions Thread
New Posts  All Forums:Forum Nav:

Sennheiser HD650 Impressions Thread - Page 1069

post #16021 of 36851
Quote:
Originally Posted by joespride View Post
 

Good evening all

 

I am listening to my Senn Hd-650 with Schiit Bifrost uber and Valhalla and i keep getting what i would call a reverb effect in all my loss less files from my computer,  (I got the same effect with the modi dac)  This is the only gear / source I have currently I'm not sure if this is a product of the music files, or a trait of the phones, or perhaps coming from the gear (which i doubt)

 

I am inclined to believe its part of the recording. Figured it could not hurt to ask if anyone else has experienced this:smile:

I'm going to have a wild guess here, and say it could be the tubes causing that reverb effect you speak of. However, the HD650's has been told to scale with amps quite well.

 

I have an HD650 + ODAC + O2 (soon to have a output booster upgrade). Some claim that the ODAC sounds remarkably similar to the Bifrost, and as far as I can hear there is no reverb effects on any of my FLAC's . If we assume that's the case (O2 being similar to Bifrost) then the chances of it being the DAC or the Headphones causing the reverb is eliminated, leaving only the Valhalla which is a tube amp. This means a grand opportunity to tube roll! 

 

Though this is only guesswork deduction and may as well be a hidden factor we did not cover. Maybe the music you play?

post #16022 of 36851

That could be another possibility, but it would happen on all music if that was the case.  That or it would be a DAC problem (someting in the way it's converting the digital to analog).  My TiHD to Asgard 2 doesn't exhibit any of these symptoms with ALAC or FLAC.

post #16023 of 36851

I have tubes on the way, But im leaning more to the various music. I may have overstated the issue, It happens often but certainly not every track, although these are tracks i have heard b-4 on open air speakers and never a hint of reverb ( headphones have allowed me to hear tons more in the music, that's likely the culprit ( Its in the music, but my hearing was not good enough to pick it up, where with headphones i can hear it)

 

This is a good thing RIGHT:L3000:

post #16024 of 36851

If that's the case, my O2 may start showing these symptoms when I do the booster upgrade. From what I've read, it transforms the O2 into something that does not sound remotely cold nor digital. Wonder how that will reflect on the HD650's.

 

Perhaps I should call it the NO2 Amp (Not Objective 2) :rolleyes:

post #16025 of 36851

I am no expert but if it happened on 2 different DAC's and only happens on some songs Then i seriously doubt gear could be the issue.  IE... dac and amp are not causing the issue

 

As already stated it is likely the music files, i just couldnt hear it before as this system is MUCH more revealing

post #16026 of 36851

these cans are on my radar.....anybody listen to Joe Bonamassa on the phones......if so........what is the verdict ?

post #16027 of 36851
Quote:
Originally Posted by whirlwind View Post
 

these cans are on my radar....

they should be on your desk, not on you radar... :D

post #16028 of 36851
Quote:
Originally Posted by parbaked View Post
 

they should be on your desk, not on you radar... :D

I am assuming these should be a nice match for my MAD....since Dr. Peppard was using a pair when working on the MAD

post #16029 of 36851

I'm using the A2 and my old receiver to fill in until the Crack is done. The waiting is painful. :mad:

post #16030 of 36851
Quote:
Originally Posted by whirlwind View Post
 

these cans are on my radar.....anybody listen to Joe Bonamassa on the phones......if so........what is the verdict ?

 

Only album of his that I have is "An Acoustic Evening At The Vienna Opera House" and its great on the HD650!!!! 

post #16031 of 36851

I have Greatest Hits 1 and 2 and they are great with the 650!!

post #16032 of 36851
Quote:
Originally Posted by pez View Post
 

That could be another possibility, but it would happen on all music if that was the case.  That or it would be a DAC problem (someting in the way it's converting the digital to analog).  My TiHD to Asgard 2 doesn't exhibit any of these symptoms with ALAC or FLAC.

Have you checked on your soundcard that one of those CMSS or EAX reverb effects isn't running (I can't remember which one has that effect)?

 

**Nevermind I quoted the wrong person and looked at their setup when it was joe who had the problem**


Edited by Byrnie - 2/18/14 at 5:45am
post #16033 of 36851
Quote:
Originally Posted by whirlwind View Post
 

I am assuming these should be a nice match for my MAD....since Dr. Peppard was using a pair when working on the MAD

Yes...they get along famously...you will be pleased...you may even forget about your RS1 :eek:

post #16034 of 36851
Quote:
Originally Posted by parbaked View Post
 

Yes...they get along famously...you will be pleased...you may even forget about your RS1 :eek:


I may have to take the plunge....:smile: 

 

forget about my RS1i.....NEVER  :p

post #16035 of 36851

Just picked up another HD650 after selling them to help fund a HD800.  Why on earth did I ever sell them in the first place... never again.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Sennheiser HD650 Impressions Thread