or Connect
New Posts  All Forums:

Posts by alcyst

Don't know if it is the same issue (I'm not familiar with the technical terms), my AK100 outputs 96k files (AIFF & FLAC) in garbled form, and produces nothing with higher res FLAC files. Pity, it doesn't have a problem with 2x 64Gb SD cards.
Update: got around to trying different combinations of files and devices. I tried files on the AK100 & an iPad (using Ampliflac & a Lightning-USB connector). The Hugo shows the 192k & 176k files and the sound is good using the iPad-Ampliflac, the AK100 was fine on 44kHz & below, struggles on 96k files, and seems to output nothing on 192k files. I tried 32Gb & 64Gb cards, no difference.
Update: got around to trying different combinations of files and devices. I tried files on the AK100 & an iPad (using Ampliflac & a Lightning-USB connector). The DAC shows the 192k & 176k files and the sound is good using the iPad-Ampliflac, the AK100 was fine on 44kHz & below, struggles on 96k files, and seems to output nothing on 192k files. I tried 32Gb & 64Gb cards, no difference.
I'm posting this here, it may be an issue with the DAP, but I'll try everything. I've had my AK100 for a while, but only tried to play 24/176 & 24/192 tracks through the optical output into my Hugo today. And nothing. Lower rate files play fine through the optical-Hugo chain. Everything sounds fine through the headphone output so the AK100 is accessing & playing the files. Am I missing something basic?
I've had my AK100 for a while, but only tried to play 24/176 & 24/192 tracks through the optical output today. And nothing. Lower rate files play fine through the optical output. Everything sounds fine through the headphone output. Am I missing something basic?
I havn't tried it, anybody know would JRiver Media Centre - JRemote - ipad - Hugo allow high resolution playback?
I havn't tried it, anybody know would JRiver Media Centre - JRemote - ipad - DAC/amp allow high resolution playback?
I contacted Chord about this, they got back promptly and straightforwardly with; "   When new the optical connectors can be quite tight. You should be able to push the supplied cable in until it clicks. As long as it is a tight fit it will be fine and work."
I'm getting the same problem. The optical port seems so recessed within the casing that the optical connectors i have are not clicking and i am getting no connection.
DSD seems to rank pretty lowly.
New Posts  All Forums: