New Posts  All Forums:

Posts by fufula

  You get yourself a 6.35mm->3.5mm adapter.
This 76% setting always puzzled me. From what I've seen, it seems it's not sound card dependent; it's what Windows defaults it to. In WinXP and Win7 (I'm guessing it covers Vista as well) the volume is in no way affected by this setting when outputting through ASIO, making ASIO considerably louder (and, by extension, probably seem better sounding to some) than KS or WASAPI both of which are affected by the volume control in question. Considering the above and what you...
1. Yes, I get this during every installation. It's just a reminder, nothing to worry about. 2. Run either, doesn't make a difference. I think the one outside the Win7 dir detects what version of Windows you're running and starts the correct setup.exe from one of the subdirectories. It's redundant in case of downloaded drivers, since they come in separate packages for each version of Windows.
Left the PC unattended for a while and it happened again just now. Looks like I'll be getting a new DAC for Christmas this year...
Working as intended. WASAPI and ASIO are expected to bypass Crystallizer, CMSS3D and all the other stuff that "enhances" sound. It seems to me like something wasn't working right before. If you want to keep those running, you have to use DS.
From what I've read, it seems like this is a W7 issue, so going back to Windows XP would probably fix the problem as well. Other than that and (possibly) custom drivers, I don't think that there is a solution.   I haven't had it happen since I installed the Auzentech drivers I modded myself (UNi Xonar ones don't help unfortunately,) so almost a month without any ringing noise and heart palpitations. I hope it stays this way...
That's just what the default analog output for whatever sound card you use is called in Windows 7.   You can right click the speaker icon in the tray, go into playback devices, double click Speakers (or right click and choose properties) and rename it to whatever you like.
Sounds like it's most likely interference from the network card picked up by the onboard sound card. You can try updating drivers for all your hardware, though I don't think that this or anything else short of buying a dedicated internal or external sound card is going to solve the problem.
Nothing else is powered by the cable attached to my ST. I just modded and installed the Auzentech drivers, so far so good.   edit:   Some of you might find it interesting that the newest driver version available from Auzentech is 7.12.8.1796; the one from ASUS is 7.12.8.1794. ASIO seems to be the same version (2.0.0.7).   The driver comes with the default C-Media Oxygen HD Audio control panel which seems to offer the same kind of options the one from ASUS...
It's unlikely that this has anything to do with your headphones. It's probably your sound card picking up some interference from one of the other internal components.
New Posts  All Forums: