New Posts  All Forums:

Posts by KimLaroux

 The meets used to be held in rented school rooms in Montreal. But the last one that was planned that way, only two persons showed up so the organizer and the other person had to split the bill between the two of them. It was planned that the price of the rent be divided between the attendees, which was set to be fair if all the RSVPs had showed up. Following these bad experiences, nobody dared organizing a meet in a rented room in Montreal. The success of the last ones...
Is it not possible to do it at the same place as the last 2 years?   It's sad I had to cancel last year on the morning of the meet. It was for health reasons, and sadly my state has only worsened since. I simply cannot plan anything ahead because I cannot know how I'll feel on any given day.   If I'm feeling up for it on the day of this meet, I may show up. I can't promise anything more.
   
I'm way too excited about this.  
Interesting. I thought I disabled Pulse, but it turns out it was still running. In Fedora 20, pulse is called directly by KDE at startup, so a bit more work is needed to disable it.   Disabling Pulse fixed the problem I had with mutes in KMix, and changed the available settings in Phonon.   Here's what my phonon looks like now.   It makes more sense now, but my digital out is not listed, nor are the direct hardware devices...
  Here's the mess of affairs on my system. Deadbeef works fine, listing all ALSA outputs. KMix now lists my ALSA outputs. Phonon does not list the ALSA outputs. The only option available to me in Phonon is to change the "hardware profile" in the "Audio Hardware Setup" tab, which toggles the activation of either the analog out OR the digital out on the first tab. (making the first tab totally irrelevant)   On my last install, desabling pulseaudio made phonon list and...
 There is no packages relating to both gstreamer and alsa on fedora. You sure you're not talking about the phonon gstreamer backend? How is your phonon configured?
 I do use deadbeef too, and it works flawlessly. But I still need Amarok to take care of my music library.   I have disabled pulse, but as you can see from the link I pasted, KDE modified both Phonon and KMix to work even closer to Pulse, so removing pulse is now far from enough. The goal here is too remove layers so the audio stream is modified as little as possible. On fedora 18, phonon was able to output directly to a device, bypassing Dmix even. This meant Amarok...
Oh lord... I updated to fedora 20 with KDE 4.12.5 a few days ago, and it's killing me.   They broke EVERYTHING!   3 days of messing around and I still cant get Amarok to output bit perfect trough my SPDIF like it was on fedora 18. Ugh.    They totally broke Phonon in the name of "improved user experience". There is no way to select specific ALSA channels in the "Device Preference" tab, and they created a new tab which uses "profiles" to setup your channels. And just...
New Posts  All Forums: