New Posts  All Forums:

Posts by C0rnholio

Just got the R1 myself about 1 hour ago, and although it's never a good idea to get an opinion this fast I will post my first impressions. Please pardon the non-audiophile terms :) First off the package is impressive, the case is superb and OMG - soooo many earbuds. The build quality on the IEMs is not bad at all. Ok quickly moving to the sound impressions. Overall they sound a bit too dark to be honest. Not much though but dark. As everybody noticed, the mids...
Tried changing the cable - a lot of options were tried. Plus if it would be a cable issue, how come the buzzing stops when a song it's played :)
@MrEleventy - I think that someone might have been me ( in 2011 when I got it ) :)) The problem occurs on 3 computers I tested it on so it's not a PC hardware issue. I wrote to Fiio - they said the E10 is out of warranty ( purchased it in nov 2011 ). However their ASIO driver was out in 2013 so no way for me to realize the problem with ASIO output BEFORE my warranty expired because there was no way of testing it up until nov 2012. Let's see what they answer.  
Im having a bit of an issue with my E10 - it's been reported before but I think there's something I'm missing here. I have a early version of the E10 .. bought in nov 11. If I go through the sample rate / bit options I hear a certain BUZZ in the headphones. However if I choose 24/96 or 16/96 nothing is heard. So you might think : why not leave it on 24/96 and call it a day? Well I am in a period when I test some speakers I recently got and I kept trying it out with...
I think it all comes down to a question of : what does a good sound mean exactly ?   From what I understand - the HM5 don't have a serious flaw to begin with - the sound when measured in a lab is clean, neutral and overall "right" - however when you listen to them - you don't get the wow factor or the "fun" factor. You don't FEEL pleasure that some "unright" headphones provide ( let's say the M50 as an example ).   Of course I am making this idiotic analysis...
Crappy part is -  there aren't any audiophile oriented stores in my town so I can't test anythin, and as I said - when it comes to AUDIO equipment and especially headphones which are so different, one must HEAR them out before deciding to pull the trigger - especially for what I am considering to be - a pretty expensive pair of cans such as the K550.   One thing is for sure though - I will skip on the HM5 as everyone here states the same thing about them being to...
Not bad - any idea how much is the shipping cost on mp4nation to Europe ? I didn't get much info on the website related to that except they are sent from HK.   I am really afraid that these will sound muffed with no details and I understand they are exactly what I was afraid of. I mean I have my BrianWavz ProAlpha and I really like the signature - could use a bit more bass but they certainly give much more expensive IEMs a run for their money. I was kinda hoping...
Hi - is the Lindy Premium Hi-Fi the same with the HM5 ? I live in Romania so I would rather find them in Europe. The price seems very good also ( for Europe at least ): http://www.ebay.co.uk/itm/LINDY-Premium-Hi-Fi-Headphones-/120982845267?pt=UK_AudioVisualElectronics_HomeAudioHiFi_Headphones&hash=item1c2b23b753 There is also a seller in Germany selling the HM5 but the pricing is a bit...
I wanted to purchase a pair of these from someone on the street today to replace my BrainWavz ProAlpha not that there's anything wrong with them but I wanted to move up in the league a bit and the price seemed decent, around 45$ used but in perfect condition. I met up with a guy on a fairly busy street and decided to get in a quieter space to test'em out. Knowing they are a pretty sensitive IEM I took my bare iPhone 4 to the test along with my ProAlphas for comparing....
I am having a new issue with the E10 - I am not entirely shure it's it's own fault per say but whenever I use it with my Brainwavs ProAlpha IEMs - and most of the time that's what I use - I get a constant static even if the music is not playing. It's not the one reported some posts ago that shuts off if something starts to play. This is constant whether the music is playing or not. It's not volume related - even on 0 I can hear it. What's even more strange is that if I...
New Posts  All Forums: