New Posts  All Forums:

Posts by deadhead12

Went for a nice hike with my newish rig.
Update: I figured it out!!!  Instead of naming the folder, I renamed it to just update (and left it zipped) and it worked.  I figured it out after downloading the x3-v1.1 file and noticing that the update file was just named 'update.'  Phew, now to figure out how to partition/reformat my 128gig sd card. Gapless playback here I come!
I think so, at least I can see the .rockbox folder on the card when it's connected to my computer.  When I power on the player I see the xduoo logo, and nothing happens any differently when the hold switch is on.  I was extra frustrated last night cause I deleted everything off my 128gig card in an attempt to reformat it to fat32, and here the firmware doesn't load and I reformatted my little 8 gig card trying to get a fresh install, so I was left with a practically...
I'm frustrated trying to install rockbox.  I followed the manual on xvortex's page, but the very first time I loaded the files on the the SD card I accidentally extracted the file.  It said it was updating and I waited a for a while and no rockbox.  I've tried to redo the install multiple times to no avail.  I even tried to return it to the stock and then re-install rockbox and no luck.  I'm using an old 8gig card formatted to fat32.  The only thing I can think...
  New Christmas toys.  A step in the right direction for my tastes. 
Somebody told me - the killers
 I could have lied - Red Hot Chili Peppers
New Posts  All Forums: