New Posts  All Forums:

Posts by AVU

make sure to try the Centrance Dacport, because it's likely better than all of them.
also the dr dac 2.   I could throw up a lot of things, but those tend to be the best recommended at that price point.  The Audio-Gd 12 and 15 are new models, so there won't be many reviews.  However, I owned and loved the Sparrow, and there's one on the used list now for $140 (vs about $200 or so new, when they were available).  I think you'll find very little difference between these units, other than the fact that the AC-powered units like the audio-gd will tend to...
ibasso d7 for portable audio-gd 12 or 15 for desktop yulong u100 for desktop
Glad to hear it!   The Amperex PQ is phenomenal. I'm intrigued by the DEXA opamps though - you make them sound like a great match.  Might have to look into a pair...    In fact, didn't someone have a pair they didn't like?  If anyone's willing to part with theirs, PM me.  I'd like to try them out!    
Thanks!   Matthew (mateuz) is a really great guy - he only charges a few dollars for his work over the price of materials, and the quality is exceptional.     I think the reason I'm so annoyed about the monoprice stuff is that I wanted to try to fix them, but there's really no way - unlike most normal cables, the terminations can't really be resoldered, they just come apart completely.  Anyway, I'm making all my own cables now anyway (except USB!)  Much cheaper...
The one on my table is no longer available
Check out  http://forzaaudioworks.com/   Mateuz makes a nice cheap usb cable that sends the power separately from the signal. If anything in usb makes any different whatsoever, I think this is probably it. I just had one made to see (since they usually cost like $300+.  His was like $40.  I can't tell any difference, but I haven't really A/B'd them that much.     btw- monoprice is sh*t.  I got a cable that I LOVED from them.  It sounded better than an expensive...
still available
Ok, I'm getting a crazy high-pitched shrieking sound every few minutes, for about 2-3 seconds, through my otherwise impeccably gorgeous sounding setup and it's driving me mad.  I have almost no EE knowledge, but I'm guessing this is either some kind of ground loop or EMI.  Anyone willing to help me troubleshoot this?  Please?
Nice pics!  Of course, that camera costs more than a Stax-009, but you still need to use it correctly.   Had a great time. Finally got to listen to the Stax 009 with the Blue Hawaii, the Woo Mono(ster) Blocks with my JH13s (!), et al., and a bunch of different LCD-3 setups.     Best of all, I brought home an old tube buffer no one wanted that turned out to be EXACTLY what i needed for my system. The impedance of the EE Minimax was already way too high, and using...
New Posts  All Forums: