New Posts  All Forums:

Posts by ah_kap

After much cable swapping and testing, it seems I have finally got the international s3 to work with the Pico dac/amp combo. As Danba has already mentioned, (big thanks for Danba's help) the international S3 requires an USB hub for it to work with the Pico, as it seems the hub is needed to sync the USB 1.1 connection to the usb 2.0 connection on the S3. The USB hub does NOT need to be powered (don't know why my first attempts with an USB hub did not work). Now I just need...
NZtechfreak   thats what im getting as well but without sound. the music player just skips 2-3 seconds constantly. i have placed an order for another otg cable just to eliminate that as a cause.
I would be glad to help. just let me know which logs you would like. The dmesg logs are for bootup logging and logcat gives you realtime system messages. tapatalk'd
love the red look. i heard its also coming out in black soon
looks like i will need to get another usb powered hub and try it again. I will post the results over the weekend after i get another hub.
FWIW, I have tried it with 3 different region stock roms with the stock kernel and the results are the same. still no go. It may very well be the exynos chipset...
akwok, thanks for the chime in. that helps to clarify a bit. it seems like the the exynos based s3 is the one that is having problems with the pico   
DanBa, thanks for the explanation. I will upload a dmesg log file from my international S3 later when i get a chance to load a stock kernel on my S3. tapatalk'd update: here is the dmesg log for a stock kernel LF1 http://dl.dropbox.com/u/24975342/dmesg2.log
  @DanBa -  thanks for pointing that original post out. my mistake.   Here is a dmesg log from my international S3 with the Pico attached at boot. I'm currently running Siyah Kernel v1.4.   http://dl.dropbox.com/u/24975342/dmesg.txt
  I agree with the support from Headamp, they are great and very responsive!   DanBa, thanks for your constructive input, however, as you stated in your earlier post #549,  you got the pico working with your s3. Can you divulge a little more info as to your S3 setup? such as firmware version and international or US based S3? And if possible, how old you have had your Pico dac/amp? My Pico serial number is 678.( this seems pertinent as its seems there is a variation in...
New Posts  All Forums: